Video Screencast Help

pcAnywhere Quickconnect always asks for credentials

Created: 09 May 2012 • Updated: 10 May 2012 | 5 comments
This issue has been solved. See solution.

Hi All,

Every time we want to take over a remote PC using pcAnywhere Quickconnect (Version: 12.5.0.675), we have to enter our credentials (username, password, domain).

Is there a way to avoid this? Is it possible to have PCA remembering these paramters at lease during the Windows session?

Thanks for your answers.

Kind regards

Koen

Comments 5 CommentsJump to latest comment

ICHCB's picture

This will only preserve credentials for the host you are connecting to but if you connect to another system you will have to re-enter your credentials for each host but if you preserve credentials for each host you won't have to re-enter them again for that one.

Sorry for recycleing a screen shot but if you select options then you can see where you can preserve your credentials in the secion below. (not the deploy host I had in this recycled screen shot but hopefuly you get the idea)

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

JimChud's picture

Unfortunately i would have to agree with Dawi_x. my desktop colleagues use the diagnostic tool to get around the shortcomings of the agent and the constant being prompted for credentials.

Regards Jim.
Connect Etiquette: "Mark as Solution" those posts which resolve your problem and give a thumbs up to useful comments, articles and downloads.

Koen van Carglass's picture

Dawi_x, we have distributed this tool to all the IT staff, works like a charm. We also will enjoy the extra features of this tool. Thanks!

@JimChud: why is it "Unfortunate"??? This looks like a good tool...

 

JimChud's picture

Koen,

Its unfortunate that the base product is fairly poor and we have to use this third party tool to get around the obvious short comings in the PCA product.

Dont get me wrong i like the tool and it works great. When we found the tool we thumbs up'd the thread and we actively use it.

I just find disappointing that Symantec haven't really realised what the user base want and need.

Regards Jim.
Connect Etiquette: "Mark as Solution" those posts which resolve your problem and give a thumbs up to useful comments, articles and downloads.