Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

pcAnywhere remote wont open

Created: 28 Mar 2013 | 2 comments

I installed pcanywhere 12.5 media pack.  Software looks similar to full blown 12.5.  Installation went fine.  Then I went to configure a remote, entered IP and port settings, kept everything else at default.  !!!!Connecting to host comes up on screen for a fraction of a second then disappears?!!!!  I tried the same software on another Win 7 computer, same problem.  Tried running Windows Update, Symantec Live Update, running in compatibility mode.  Nothing has helped. 

I removed the 12.5 media pack from one pc and installed the $200 full blown software.  Remote connection worked fine so it is not the computer or network I am using!  Very frustrating!  If the media pack won't work just tell me so.  Put it with the documentation that the media pack doesn't do anything! 

Thanks for any ideas. 

Operating Systems:

Comments 2 CommentsJump to latest comment

siva_Cnx's picture

Hi,

In host computer (that you are trying to take remote) - create a host.

To Create a host --> Open PCAnywhere console -> left top -> click Go to advance view ,

Left side click on Host-> right side pan right click --new item --> click on advance.

You will get a window -> top - select caller, Authentication type select PCAnywhere

Create a user - giving user name and passowrd - save it

Give a name to the host and right click start the host

In remote computer ( from where you are trying to take remote to another PC) - create a remote

To Create a Remote --> Open PCAnywhere console -> left top -> click advance view ,

Then click on remote -> right side pan right click --new item --> click on advance.

You will get a window -> top select setting -> type the IP address(Host PC)

Give a name to the remote, double click on the created remote - gives you a login screen - go ahead with the username and password (created in the host PC)

You will be able to take remote session.

Thanks

ICHCB's picture

What are you refering to when you say you have installed the 12.5 media pack?    Based on the full $200 install working to connect fine that would tell me that the host system that is being connected to is fine.   What version is the host and what version is the remote? 

12.5 sp4 and later is not compatible with 12.5 sp3 and earlier.   

There is pcAnywhere solution that is installed with part of the Altiris Suite of softwares is that you are are refering to when you say 12.5 media pack? 

Cheers

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution!