Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

pcAnywhere security question

Created: 26 Jan 2012 | 2 comments

Hello, I have a question about pcAnywhere versions 9.0 and 10.5. I am curious if the current vulnerabilities hit those versions as well, or if it is restricted to a newer range of software.

Thanks very much.

Comments 2 CommentsJump to latest comment

dsmith1954's picture

Almost to the bottom of the page, first sentence in the pcAnywhere section:

Our current analysis shows that all pcAnywhere 12.0, 12.1 and 12.5 customers are at increased risk, as well as customers using prior versions of the product.

http://www.symantec.com/theme.jsp?themeid=anonymous-code-claims

ICHCB's picture

If you search these forums there are customer that have noted tools that were written to open or crack pcAnywhere files and would show you the username and password.   These tools were for 10. pcA and earlier.  The tools to hack pcA that are readily available for the old versions don't work on the versions of pcA later than 11 because symantec changed they way that they stored info and did encryption.  There are other documented issues with the older versions and symantec has recomended that those old versions be updated for security reasons. 

So I would say if you have 9 and 10 still you may be at increased risk according to the info that was posted because you are in the prior versions that they talk about but you have bigger concerns that symantec has already resolved since the versions you are using.  

Might be time to upgrade and apply the hotfixes that symantec has provided.

cheers.

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution!