Video Screencast Help
Scheduled Maintenance: Symantec Connect is scheduled to be down Saturday, April 19 from 10am to 2pm Pacific Standard Time (GMT: 5pm to 9pm) for server migration and upgrade.
Please accept our apologies in advance for any inconvenience this might cause.

pcAnywhere solution

Created: 28 Oct 2011 • Updated: 07 Nov 2011 | 10 comments
This issue has been solved. See solution.

I am trying to create a role that only has access to use remote control.  I have followed these docs: 

http://www.symantec.com/business/support/index?page=content&id=HOWTO31121

http://www.symantec.com/business/support/index?page=content&id=HOWTO21597

Do I need to add the user in the agent/plug-ins - remote mgmt - remote control - windows - pcanywhere settings?  If yes, it will not allow me to do so.

I added the user to the role and it still won't work.  Is there some other setting or rights I'm missing?

Comments 10 CommentsJump to latest comment

ICHCB's picture

Once you have a role set up that only can see remote control like the 2 kbs you mentiond that take care of what the user can see with in the NS. 

This doesn't give them permission to authenticate to pcAnywhere. 

"Do I need to add the user in the agent/plug-ins - remote mgmt - remote control - windows - pcanywhere settings?  If yes, it will not allow me to do so."

 

You will need to add the user here.  what do you mean it will not allow me to do so?  do you get an error? or?    You will need to be an admin to add users to the authentication tab  your stripped down role can't add them.

post your error or more info about why you can't add them to the pcAnywhere settings if you would.

cheers,

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

KathyM's picture

I do have admin rights to all. 

Right now all of the users on the authentication tab are under the authentication type of NT.

When I select the ADD it starts on filter nt users and groups.  When I switch to either nt user or nt group I get an error stating " the data could not be loaded".

 

If I change the authentication type Active directory I can add the user. What happens when I change the auth. type to Active Directory?  Do the exisiting users not have access anymore?

ICHCB's picture

The meathod of authentication listed will be the one used.   If you have some callers under NT  and sone callers under AD, they are not both active.   Only the one that is currently listed in the dropdown and the callers in the list on the screen are able to authenticate.  

 

You will need to add all the NT callers to your AD list, or add all your AD callers to the NT list.

"the data could not be loaded"  has a few things that can resolve this.

http://www.symantec.com/business/support/index?page=content&id=TECH45600

http://tinyurl.com/3qwalcn

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

KathyM's picture

Where do I add the NT callers and the AD callers?

KathyM's picture

Where do I add the NT Calllers?  In the SMP console?

ICHCB's picture

Here is how to add callers to the pcAnywhere policy.   This is what controls who can connect to a host machine.

 

http://www.symantec.com/business/support/index?page=content&id=TECH137456

 cheers

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

SOLUTION
KathyM's picture

Can I have two pcanywhere setting?  Of course not the same name.

ICHCB's picture

As long as you never have a computer that has them both applied.

You could make a filter that excludes all sales people's computers and they get one policy.   Then you can build a second one that only includes all sales people and then sales gets a different list of settings.

Make sure you don't have a computer that is for some reason in more than one active policy.  It will break pcAnywhere or at a minimum confuse what portions of each policy would apply and woudl be problematic.

cheers,

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution! 

KathyM's picture

I figured it out.  I changed the authentication type to AD and added the users.  It didn't like groups.  And all is working.  Thanks!!!!

ICHCB's picture

Glad you have it working, and thanks for the feed back.

cheers,

If you find this post helpful please give it a thumbs up!
If you find that this solves your problem please mark it as the solution!