Video Screencast Help

Pencil in tape Backup Exec 2012

Created: 15 Jan 2014 • Updated: 16 Jan 2014 | 9 comments
This issue has been solved. See solution.

We installed Backup Exec 2012, but when we want use some tapes, in the Storage there is a pencil in the tape, and we cannot do backup in these tapes.

I attach the picture of this.

Someone knows how can We use all tapes?

 

Thank you.

Operating Systems:

Comments 9 CommentsJump to latest comment

pkh's picture

Associate the tapes with the scratch media set and you would be able to write to them

Jorditrsa's picture

Hi pkh,

if I associate at media set, then the tape is ejected.

 

Thank you

CraigV's picture

...if you associate the tape with the Scratch set it should be seen as available for use. Are there any alerts you need to respond too?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

pkh's picture

If you associate the tape with a media set other than the scratch media set then it will immediately take on the OPP specified in the media set and this may protect the tape. The tape is ejected because it is not overwritable
What tapes are these and what is the make and model of your tape drive

Larry Fine's picture

It would be so helpful if the icon glossary was published so we could know what these icons mean.

https://www-secure.symantec.com/connect/ideas/back...

 

If you find this is a solution for the thread, please mark it as such.

VJware's picture

Do these tapes have some sort of sliders making them write-protected ?

Are these tapes compatible with the tape drive ?

Another possibility is that these tapes were marked read-only if there were excessive hard read/write errors..

Try running vendor diagnostics against the tape and the tape drive.

Jorditrsa's picture

Hello Vivek,

these tapes worked fine in Backup Exec 2010, then they are compatibles with LTO, some of them never was used

I attach photo of these tapes, some problem with Backup Exec 2012?

Thank you

 

IMG_20140116_100107.jpg
VJware's picture

Looks like these are LTO-2 tapes. And the drive looks like HP 1760. If I recall, this tape drive is LTO-4 and if that's the case, LTO-4 drives can only read LTO-2 tapes, but cannot write to them.

Tape & Drive compatibility matrix - http://knowledgebase.tolisgroup.com/?View=entry&En...

SOLUTION