Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Pending repair status - SEP 12

Created: 04 Mar 2013 • Updated: 04 Mar 2013 | 13 comments
ThaveshinP's picture
This issue has been solved. See solution.

Is there any documentation on the status's for SEP 12, I have read through the SEP 11 versions but I want to know if anything has
changed from SEP 11 to SEP 12 regarding status's - especially "Pending repair".

Note: Endusers do not get notifications at all and all processes are blocked/stopped.

Comments 13 CommentsJump to latest comment

.Brian's picture

You can go thru release / fix notes. What exactly are you referring to?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

ThaveshinP's picture

Thanks, But does this article apply to SEP 12 as well? Looks like the machines after rebooting helped, but why didnt it show in the logs or status that a restart is required?

Ambesh_444's picture

Hi,

Please check.

http://www.symantec.com/business/support/index?pag...

http://www.symantec.com/business/support/index?pag...

 

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

ThaveshinP's picture

I get a report with "Network Virus Detected" - using the Comprehensive Risk report. It gives the
machine that was detected. Now I need to know whether I need to check this machine as all logs - and status' for this machine show as not infected and no restart required. Why is it still showing as "Pending repair "-on the report and  what is it waiting for to get the files repaired?

Ambesh_444's picture

Hi,

Please stop the symantec services and then start and check..

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

ThaveshinP's picture

On the SEPM or machine? Check what?

.Brian's picture

You will need to check the Risk log on the client. Pending repair may mean that the machine needs to be rebooted to complete remediation. See this article:

What is the meaning of each “Action taken” criteria in the Symantec Endpoint Protection Manager (SEPM) event notifications?

Article:TECH182388  |  Created: 2012-02-27  |  Updated: 2012-03-06  |  Article URL http://www.symantec.com/docs/TECH182388

 

Pending repair Repair is pending. For instance, the machine (PC) might need to be rebooted.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SOLUTION
Ambesh_444's picture

Hi,

Where you are getting error "Pending repair "

 on that system stop the symantec services and then start again and check.

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."

Rafeeq's picture

Its related to the virus remediation. Its related to SEP itself. try a reboot that should fix the issue.

Chetan Savade's picture

Hi,

As per the article http://www.symantec.com/docs/TECH182388   reboot should help.

In some cases reboot is mandatory to remove virus completely.

 

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

ThaveshinP's picture

Thanks, But does this article apply to SEP 12 as well? Looks like the machines after rebooting helped, but why didnt it show in the logs or status that a restart is required?

Ambesh_444's picture

Hello,

Please let me know if your problem resolved ..?

 

Thank& Regards,

Ambesh

"Your satisfaction is very important to us. If you find above information helpful or it has resolved your issue. Please don't forget to mark the thread as solved."