Video Screencast Help

Performance issues observed when backing up the System State of a Windows SBS2011 Server

Created: 12 Jun 2011 • Updated: 14 Jun 2011 | 2 comments
This issue has been solved. See solution.

Hello,

We have an SBS2011 server that has been completely updated and is working great.  We are currently evaluating Backup Exec 2010 R3 for SBS;  Our environment is very simple...  We backup to a shared folder on a NAS unit and swap that drive each week.  Anyway, full backups from this server over the gigabit network to the shared folder average about 850MB/min, but sometimes faster with large files.  However, when it reaches System State, it dramatically reduces speed, especially during verifications. 

So, when today's differential backup ran, I noticed that is was much slower than a full backup, especially when it was verifying System State -- it had speeds of about 60MB/min.  OUCH!!!  I have ensured that our antivirus is not scanning the Symantec folders.  I've rebooted the server...  According to another posting here, this speed issue was corrected in R3, but we are still seeing it.  I did see some postings saying that SBS2011 was not officially supported, but I found a notification from Symantec saying that it is supported. 

I like this software package much better than the alternatives, but we need to get some speed here...  Hopefully, I can get some suggestions...

Thank you for reading my posting,

Mike

Discussion Filed Under:

Comments 2 CommentsJump to latest comment

ZeRoC00L's picture

You are correct that the issue was supposed to be resolved in R3, but I have seen a lot of questions of users with still slow system state backups in R3.
Also see this known issue topic that it is still not resolved:

https://www-secure.symantec.com/connect/issue/performance-issues-maybe-observed-when-backing-system-state-windows-2008-server

To answer your second question, SBS2011 is supported with Backup Exec 2010R3, see the updated SCL guide: http://www.symantec.com/business/support/index?page=content&id=tech137682

If this response answers your concern, please mark it as a "solution"

SOLUTION
ABOH's picture

Hi ZeroCool,

At least we know that we are not the only ones... :)

Thank you for replying!

Mike