Video Screencast Help

PGP and Windows Password out of sync

Created: 17 Jan 2013 | 3 comments

Hello. A user recently changed their password on Windows but upon logging in to their laptop through the PGP boot screen, they still need to use their old password. I tried having the user run an update policy on PGP (which usually works) but this did not help. Is there any other means of syncing the 2 passwords? 

Comments 3 CommentsJump to latest comment

Tom Mc's picture

When using Single Sign On, the passwords should remain in Synch if the Windows password is changed using Ctrl-Alt-Del for the change.  Otherwise they should synch on a second reboot.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Velocity2089's picture

Yea I had the user even reset the password again while in the office (first time he did it over VPN remotely) and after doing so and running an update policy we did a reboot. Logging back in though it would not recognize the new password but DID recognize the old password. 

PGP_Ben's picture

We have a helpful KB on troubleshooting single sign on issues. I would suggest going through those suggestions first and seeing what you find. I would also make sure that your Desktop client is version 10.2.1 MP3 or newer. Since we didnt have a couple bugs related to Single-Sign-On with Windows 7 clients on prior versions of PGP. The latest version available today is now Symantec Encryption Desktop 10.3.0.

See here for the articles:

On the part about checking the file permissions of the PGPWDE0* files. This is no longer necessary and is no longer a valid option in 10.2 and newer anyway as we don't allow non-priviledged applications to even view or modify the security permissions on those files anymore. We should probably just take that part out of there. But it's still in-tact for legacy (10.1.x and older) versions of PGP Desktop.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.