Video Screencast Help

PGP CLI - Cannot relicense

Created: 04 May 2011 | 1 comment

I attempted to relicense my PGP CLI license.  I have followed all the directions on the site, in the book and on the Licensing Portal.  Here is the command I used and the error messages I received. 

pgp --license-authorize -license-name "Authorized User" --license-organization "Authorized Company" --license-number "alphanumeric license authorization code from license portal" --license-email "email address" --force

pgp:license authorize (2706:PGP Command Line already has a license)

pgp:license authorize (2704:invalid license number)

If I use the "License Key"  AAAA1-BBBB2-CCCC3-DDDD4-EEEE5" I get the same message (2704).  If I put the License Authorization Code in a file and call the file, I still get the 2704. 

I have a very anxious cusotmer waiting on this upgrade.  Does anyone have any advice? 

 

Thanks!!!

Comments 1 CommentJump to latest comment

dfinkelstein's picture

Which version of PGP Command Line are you trying to license?

The license number is of the form "AAAAA-BBBBB-CCCCC-DDDDD-EEEEE-FFF".

--------

David Finkelstein

Symantec R&D