Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP Command Line 10.2.1 support HP-UX Itanium 64bit?

Created: 02 May 2012 | 5 comments
jayson.kim's picture

Anyone know that PGP Command Line version 10.2.1 can support HP-UX Itanium 64bit? I know that PGP Command Line supoport only HP-UX PA-RISC 32bit and Itenium 2.

If anyone know it please let me know. thanks and have a nice day.

Comments 5 CommentsJump to latest comment

dfinkelstein's picture

We test PGP Command Line on HP-UX Itanium.  The "Supported Platforms" information on the product site lists Itanium2 32-bit, but this is in error as Itanium is a 64-bit platform (I have notified Product Management of this error and the information will be updated).

 

--------

David Finkelstein

Symantec R&D

jayson.kim's picture

thanks! ans i got email information from symantec tech-support engineer few minute ago. and i need to know when update it. so keeping update it.

jayson.kim's picture

PGP Command Line 10.2.1 has some problem in HP-UX Itanium 64 bit version. so symantec tech-support suggest using PGP Command Line version 10.1.0 and i tried to test it in same machine(hpux) and same problem is not happen anymore.

 

So anyone want to using pgp command line version 10.2.1 in HP-UX Itanium 64bit environment, please us version 10.1.0! PGP Command Line version 10.2.1 will be fixed but it's cannot use in this environment now.

dfinkelstein's picture

We can not reproduce any problems on our usual QA systems (PA-RISC and Itanium), so we gained access to another system and have been able to reproduce the problem intermittently there.

As noted, if you are running PGP Command Line on HP-UX, you should use version 10.1 at this time.

--------

David Finkelstein

Symantec R&D