Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP Command Line Help, looking to Encypt(complete encrypting) a HDD

Created: 03 Aug 2012 • Updated: 03 Aug 2012 | 4 comments

PGP Dektop Windows UI keeps stopping/starting/stopping when I get to about 79% of a 500 Gb Disk, When the UI is running it is crishing my laptop (which is an i7 with 8GB of RAM)

Can I use the command line to finish the encyption, I have tried yet cant find the right combinations to get the job done.

 

Any Advice would be appreciated...

Fred

 

I have tried...

C:\Program Files (x86)\PGP Corporation\PGP Desktop>PGPwde.exe --encrypt --disk 0 --passphrase <xxx> --fast-mode
Operation start encrypt disk failed:
Error code -11286: authorization failed for this operation

C:\Program Files (x86)\PGP Corporation\PGP Desktop>PGPwde.exe --list-user --disk 0
Total of 1 user:
  User  1: Name: JohnDoe Type: Symmetric A: S
System Record Information:
      Disk UUID: 1f43b9aa-5fbb-426d-88e7-3b873a1b42f9
     Group UUID: 1f43b9aa-5fbb-426d-88e7-3b873a1b42f9
Attribute Information:
  S = SSO, O = Offloaded, L = Locked out, A = Anti Theft, M = Managed Admin
  LSR = Local Self Recovery Available
Request sent to List users on disk was successful

C:\Program Files (x86)\PGP Corporation\PGP Desktop>PGPwde.exe --show-config --disk 0
         Login Message: Win XP/7:Can't login? Open SEV2 ticket for PGP WDRT by PHONE, Q=NUS_W_ASPGPWDRT
Display Startup screen: No
  Display Machine Name: Yes
          Machine Name: LAPTOP
     Use Audio Prompts: Yes
          User lockout: Disabled
    Allow user decrypt: Yes
Request sent to Show configuration information was successful

Comments 4 CommentsJump to latest comment

dfinkelstein's picture

This is a question about PGP WDE so I am moving this thread to the appropriate forum.

--------

David Finkelstein

Symantec R&D

fabickfo's picture

David is WDE the "Windows" version forum, if so my real desire is to complete the encyption (or start over if I have to) from the command line

 

-Fred

Alex_CST's picture

PGP Command Line and WDE are 2 different products, and WDE has its own command line, but that is not PGP Command Line; it's confusing I know :)

Anyway, have you attempted to decrypt using the GUI then re-attempt encryption through the CLI?  Are you 100% sure the passphrase is correct? (had to ask) 

If you cant decrypt via GUI can you decrypt via CLI?  If you get errors can you reattempt the command adding the --verbose switch too.

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

bec3's picture

did you find a solution for the error "Error code -11286: authorization failed for this operation"