Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP crushing my machine

Created: 03 Mar 2013 | 10 comments

Hello All,

We decided to start with deployment of PGP Desktop on few machines.

My machine was one of the first machine of the Prod deployment of PGP.

We are using PGP 10.1.2 MP2 version, and we are using the capability of BIOS encryption only (Currently not using other features of PGP).

From some unknown reason, my machine got cruhsed 2 times since the encryption.

I've looked on the event viewer, and at same time of the shut down i see this log below.

Did anyone see this problem on his env?
I'm afraid that one day i will lost all my data because of this issue?
In the meanwhile i'm lucky and my machine just bootted and came back to regular status.

Thanks a lot

Faulting application name: lsass.exe, version: 6.1.7600.16915, time stamp: 0x4ec48578

Faulting module name: PGPsdk.dll, version: 4.2.1.4869, time stamp: 0x500b24c9

Exception code: 0xc0000409

Fault offset: 0x00000000000e9072

Faulting process id: 0x294

Faulting application start time: 0x01ce1447dd62237d

Faulting application path: C:\WINDOWS\system32\lsass.exe

Faulting module path: C:\WINDOWS\system32\PGPsdk.dll

Report Id: 65867be5-83d6-11e2-ab92-002713b5cc79

Comments 10 CommentsJump to latest comment

Alex_CST's picture

You're getting BSOD's?  What is the operating system of the machine in question?

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

vaibhav_jain1's picture

I think this issue has long been solved.

I see that you are using a very old version of PGP.

I would recommend upgrading to the latest release and trying again.

Dor E's picture

Hello,

It's 64 bit version.

vaibhav_jain1 are you sure that it's solved?
According to Symantec Article it's not resolved at all:
http://www.symantec.com/business/support/index?page=content&id=TECH199929

Thanks

 

vaibhav_jain1's picture

Sorry for the confusion caused.

Issue does indeed appear to still exist. I have not experienced this since the last few releases and thought this was fixed with other similar BSOD issues.

Right now im not sure if 10.3.0 will fix this. But can you give it a shot? 10.3.0 is definately worth a try.

Dor E's picture

Hello,

This morning i have installed the last version of PGP on my machine,

few hours later my machine got crushed,

I'm wondering how come that no one see this issue?

It's amazing, currently this is what stopping from our organiztion to deploy PGP for users, i can't allow that thier machines will crush once in a day (and for me it happend 2 times already).

It's bad...

Thanks

 

PGP_Ben's picture

We have seen this issue come up, from time to time, in customers' environments ove the past year. Everytime the case goes cold within a couple months.

As a workaround, I would suggest trying to diisable the Single Sign-On driver. You can edit this in the registry.

HKEY_LOCAL_MACHINE\Software\PGP Corporation\PGP

Modify PGP_INSTALL_SSO from 1 to 0 (decimal value).

Then reboot the machine. You may also need to unregister the following pgp filter driver

regsvr32.exe /u PGPpwflt.dll

If you are interested in providing memory dumps or a system profile (using msinfo32.exe) that would be helpful. just message me with the details. You can do so by clicking on my name.

 

 

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

Ignatius's picture

PGP Desktop: 10.2.1(Build 4773) x64 client

OS: Win7Pro x64

HW: HP Ultra 4:

- Intermittent BSOD on Windows Apps.

- Definite BSOD when coping/Moving files from Ext HDs(Especially USB3)

 

HW: HP Eliter Folio

- Encrypt is Stuck on Full Disk Encryption. RESUME does not seem to work.

 

I have updated BIOS/Drivers etc. Removed some of the HP HD security to no avail. Encryption is critical due to the travel and extreme privacy of information. Appreciciate any throughts. I already placed a support ticket with Symantec.

 

Thanks. 

 

Ignatius's picture

4/12/2013:

PC Crashes: PGP client updated to 10.3(thanks to PGP Support). I have selectively deployed on the HP Envy. The test machine is working fine except minor irritating issue(system beeps when the laptop comes back from stand-by mode). Not sure if it is this particular system or the PGP update. I will find out when the other HP Envy system get the updates.

 

HP Elite Pro: The new version seems to resolve the issue. The DISK did get encrypted.

PGP_Ben's picture

Glad to hear the issue was resolved for you. I think the original post is still not resolved. So please don't makr this thread as resolved.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

PGP_Ben's picture

I suspect that you have already done some testing with 10.3.0 MP1 (latest version of the client) to see if it helps fix the blue screen issues?

FYI:

We don't support USB 3.0 yet with Symantec Drive Encryption. That is on the roadmap officially for later this year.

Did you ever manage to obtain crash dumps when the BSOD is occuring?

The problem with copying files from a USB drive and causing BSOD I thought I saw something like that which was addressed recently. which is why I ask if you have tried the updated version of the client or not.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.