Video Screencast Help

PGP Desktop 10.2 email Outlook 10. encryption does not work

Created: 19 Nov 2012 | 8 comments

Hello, All,

 

Just bought the PGP Desktop 10.2 from Symantec. After following instruction to install it successfully, I realized that the PGP does not encryypt my  outgoing email at all. I haven't tried to decrypt the incoming email yet.  I am using Outlook 10 with Windows 7. 

When I create a new email, the PGP buttons (Encrypt and Sign) are visible on the tool bar. They were highlighted when I clicked them.  But it does not do anything for the email. The test email was not encrypyted at all.  Tried to call Symantec Tech support line.  They refused to take my call to help fix this issue even though my license is only 4 days new.  Hopefully someone here can help resolve this issue.  I really hate to have to uninstall the software and call my credit card to dispute this charge.

 

Thanks

 

Comments 8 CommentsJump to latest comment

Tom Mc's picture

Does the PGP Messaging log have any relevant entries when this encryption fails to occur?

Please check for the button policies on the PGP Messaging Account Properties, making sure they are there and enabled, and at the top of the list of policies.

Please also check the Messaging tab of PGP Options and make sure you have enabled Secure Email, Discover New Accounts, and option of enabling Outlook buttons.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

MakePGPWork4Me's picture

Hi Tom,  thanks for reply.  I checked everything as you suggested. None of them works.  There is no activity log relevant to the email I tried to encrypt.  My system current is also running McAfee Anti-Virus Plus.  I don't know if that will have any impact.  Any thought. 

 

Thanks

Tom Mc's picture

This Knowledge Base Article may be helpful.

You need to make sure that you don't have any other email proxy in effect, such as AV, anti-spam, etc.  I don't know if it might still be in effect with McAfee, but years ago, I had to disable its proxy service.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

MakePGPWork4Me's picture

Tom,

I tried every step in your article.  I did discover that the default port # for my SMTP configured in PGP  is different from what is in my Outlook configuration.  I corrected that, but it is still not working.  I don't see any activities in the PGP log at all. 

I do see one error message.  I definitely didn't try to cancel this. But it shows IMAP proxy failure.  What does that mean?

21:56:14 Email Error IMAP proxy failed: user cancelled (-11987)

 

On another note, I am using McAfee AV Plus 15.6. It is not listed as incompatible with PGP.

Tom Mc's picture

Please look at this Knowledge Base Article and try any adjustments in your settings that are reflected for McAfee products.  The specific AV name or version may vary from what you use.

If you use the License button on PGP Desktop/About PGP Desktop, does it show the Messaging component as being activated? 

Be aware that if you are using an Exchange Server, that this is not supported with the PGP Home license.

Are you in a PGP Universal managed setting?

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

MakePGPWork4Me's picture

Yes, the Messaging components is activated.  I have also tried to stop email scanning (scan the attachment from the email).  That does not help either.  My release note for 10.2MP3 does not list the current McAfee version as a conflict source.  We do not use Exchange server.  The setup is Internet mail only.

Tom Mc's picture

I would still suggest trying those McAfee settings recommended for other versions or titles.  The Release Notes cannot cover every version number and ever title for each AV provider, esp. those released after the release of the PGP version.  Often, such adjustment needs continue.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

MakePGPWork4Me's picture

It is getting really frustrating.  I was hoping the software from a reputable company like Symantec will work out of box. I really appreciate the help from the volunteer like Tom.  Hopefully it can get resolved soon. Too bad the people manning the Symantec's Tech support phone line refused to even offer any help.  What a contrast!