Video Screencast Help

PGP Desktop 9.12 & Office 2010 Supported

Created: 20 Nov 2012 • Updated: 06 Feb 2013 | 4 comments
This issue has been solved. See solution.

Hi,

I've been searching for a support matrix but haven't found one. I've a simple question - does PGP desktop 9.12 support Office 2010?

I've seen plenty of reference to issues that people have had with 9.12 and Office 2010 and that these issues are fixed in 10.x, but wondering what the base position is?

I know 9.12 is out of support etc, but it puts us in a marginally better support position than current 9.9. Upgrade to 10.x is coming next year, just not quick enough!

Thanks

CW

Comments 4 CommentsJump to latest comment

Alex_CST's picture

This is from the release notes of 9.12:

PGP Desktop for Windows has been tested with the following email clients:

 

..
Microsoft Outlook 2007 SP1 (Outlook 12)
..
Microsoft Outlook 2003 SP3
..
Microsoft Outlook XP SP3
..
Microsoft Outlook 2000 SP3
..
Microsoft Windows Mail 6.0.600.16386
..
Microsoft Outlook Express 6 SP1
..
Mozilla Thunderbird 2.0
..
Lotus Notes 6.5.6, 7.0.3, 8.02, 8.5
Please mark posts as solutions if they solve your problem!

http://www.cstl.com

canarywharf's picture

thanks. Yes, I've seen this and note that it states up to Outlook 2007. Is there anything official saying Outlook 2010 isn't supported?

Alex_CST's picture

Its not supported.  Doesn't say it won't work (i doubt it will) but if you encounter any issues Symantec support will not be able to help.

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

Tom Mc's picture

There apparently are problems with that old PGP version and Office 2010, since this Knowledge Base Article  indicates that Outlook 2010 was not supported until PGP 10.2 and above. 

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

SOLUTION