Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP Desktop cannot connect with PGP communication server

Created: 13 Sep 2012 | 14 comments

Hello All-

I get the following error when trying to install PGP Desktop on a Win 7 64bit machine.  Please advise?

"PGP Desktop is unable to contact your organization's pgp configuration server"

I have attempted the following:

  1. Removed folders on c:\user\%account%\app data\local\PGP Corporation\PGP and c:\user\%account%\app data\roaming\PGP Corporation\PGP
  2. I can telnet into PGP server
  3. I can ping PGP server
  4. I have verified IE settings as recommended in KB article.

I am looking to get this matter resolved ASAP.  Any direction would be very much appreciated.

Regards,

Joe

Comments 14 CommentsJump to latest comment

Tom Mc's picture

It sounds like you are in a PGP Universal managed setting and/or using a PGP Universal custom install of PGP Desktop, and cannot reach your PGP Universal server?

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Alex_CST's picture

Do you telnet/ping the FQDN of your universal server?  Have you added a DNS entry for your universal server on your DNS server?

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

harperpearson's picture

@Tom Mc

I downloaded the client by clicking Consumers then Groups.  Is there a setting I should enable/disable?

@weevil

I have add the DNS entry for the universal server and can ping by FQDN.  Any other suggestions would be terrific.  I try to run PGP Desktop and still receive the same error.  I have Flushed the DNS and rebooted as well. 

Thanks again

m.claassen's picture

Did you solved your problem ?
Ran into the same error today and ask me if there is a solution here ?

Best regards,

Michael

Alex_CST's picture

Did you click "Customise" when selecting the client to download from the Universal Server?

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

Ahmed Arafa's picture

first make sure that there is no proxy configured on the internet explorer

and add DNS entry for you server

then if you still facing the same problem

start -->Regedit

computer\HKEY_LOCL_MACHINE\software\PGP corporation\PGP

in the PGPSTAMP replace server name with the IP address of the server

dcats's picture

Reference for the post above:

Converting an Embedded Policy Client to a PGP Universal Server Managed Client
http://www.symantec.com/business/support/index?pag...

HTH,

dcats

PGP_Ben's picture

Did someones solution on the thread solve your problem yet? I would double check that a proxy server is not configured in IE. If it is and you are using a proxy.pac file in IE I would make sure and upgrade to Symantec Encryption Desktop 10.3.0. We had an issue in 10.2.1 that we discovered where using certain manually configured proxy.pac files for the proxy configuration would cause PGP tray to crash (pgp tray is the process responsible for communicating with the server for policy updates, sending logs, etc).

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

Amandeep Singh Deol's picture

I am also facing the same issue and have tried with all the above suggestes steps but no success. Can anyone provide us the concrete solution ASAP.

Alex_CST's picture

Are you unable to contact the universal server at all from any clients?  Check if there are any hardware devices like firewalls etc between with the correct ports open:

http://www.symantec.com/business/support/index?page=content&id=TECH149645

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

Amandeep Singh Deol's picture

I am able to ping and telnet on port 9000 and 443. Firewall is off and have uninstalled antivirus. None of the clients are able to contact server.

Alex_CST's picture

Can you restart the universal server and try again, that can sometimes fix issues such as this

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

PGP_Ben's picture

How long is the Desktop Client open for before this pop-up occurs? Nobody has confirmed what the proxy settings in Internet Explorer looks like. Can you can confirm if any check boxes are configured there? What enrollment method are you using, LDAP or email? Are you doing silent enrollment as well? Are you using any custom MSI switches when you are installing the product?

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.