Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP Desktop demo renders computer unbootable after installation

Created: 09 Feb 2011 | 9 comments

I installed PGP Desktop demo from http://www.pgp.com/downloads/desktoptrial/desktopt... on an Windows-XP computer. (I tried another computer earlier without trouble)

After the required installation reboot, the computer now runs very slowly. If I am able to log in, I short get a message saying that NT AUTHORITY\SYSTEM has initiated a shutdown because the RPC server terminated unexpectedly (Error 1067)

This happens in safe mode. Windows says System restore is not available.

Any idea what could be blocking startup?

Comments 9 CommentsJump to latest comment

Demostenes's picture

If it worked fine in the first computer, can you verify the differences between one computer and the other. Meaning: OS, SPs, installed software.

Also, have you checked it for viruses?

"See, the problem with speculation is you make a speck out of you and some guy named lation"

Justin Love's picture

Differences would be a lot of installed software.  Otherwise XP with updates running, e.g. fully up to date.

Computers run Kasperksy AV; I had not run a full scan in another computer, but I just started one (the host PC is also the test for Vipre AV, so we'll get a different opinion)

chkdsk run from a recovery console stalls out about 50% and, after leaving it running over the weekend, reports an unrecoverable error.  It must be in an operating system file, because I was able to copy off the important data using another computer.

Demostenes's picture

Hi,

Did you run a chkdsk before installing the PGP software? Maybe there was some corrupted sectors/data.

Also, were you able to decrypt? Maybe slaving the disk and decrypting it, then running a chkdsk for possible bad sectors and a defrag before trying the PGP installation would by a good idea if you haven't already tried that.

"See, the problem with speculation is you make a speck out of you and some guy named lation"

Justin Love's picture

For some reason it never occured to me to run chkdsk before running an install program.  That being the case, I can't say whether the error existed before or after the installation.

The only application of interest was email, and in any case, the install crashed before we had a chance to enable disk encryption or anything to that effect.

The computer has been replaced, and after some repair the original disk is serviciable enough to pull off data, but can't boot to save it's life.

Demostenes's picture

Have you tried Safe Mode? are you able to start it?

If you are able to enter the Safe Mode, it might be possible to uninstall the software from there. If there's a conflict of drivers/software and you can unistall it, maybe you can save the drive.

"See, the problem with speculation is you make a speck out of you and some guy named lation"

Justin Love's picture

Yes; Safe mode ran for a few seconds and then a dialog popped up saying that the system would shut down because a critical system service did not start.

I went to do a repair install of windows, and even that was not able to complete.  Sometimes it would have a critical error, others it would just sit and spin for hours.

Demostenes's picture

One of the things about Windows XP is that one can control how it responds to certain critical errors. In Windows XP, the default setting is for the computer to reboot automatically when a fatal error occurs.

If you haven't changed any of the system failure settings, you should be able to see the error by looking in the Event Log. But a better long-term solution is to turn off the automatic reboot so you can actually see the error when it happens—chances are it will tell you enough about itself to let you troubleshoot further. To change the recovery settings to disable automatic rebooting:

1.Right-click My Computer, and then click Properties.

2.Click the Advanced tab.

3.Under Startup and Recovery, click Settings to open the Startup and Recovery dialog box.

4.Clear the Automatically restart check box, and click OK the necessary number of times.

5.Restart your computer for the settings to take effect.

Check if this helps.

 

"See, the problem with speculation is you make a speck out of you and some guy named lation"

Justin Love's picture

It's too late now, but that would have been useful, provided I could have gotten through all the dialogs before it rebooted.

mendrak-contact's picture

Interestingly this is exactly what happened to me.  The only difference was, I was using a purchased product (stupid me) and it produced exactly this same result.

I'm glad to hear I am not the only one.

It too was a Windows XP system.