Video Screencast Help

PGP Desktop Mac not responding

Created: 10 May 2012 • Updated: 19 Jun 2012 | 6 comments
This issue has been solved. See solution.

Hello.

I am using PGP Desktop v10.2.1 for Mac.  I have a virtual disk, encrypted.  To open this disk, I double click on it and get prompted for a password.  Now, nothing.  I double click and nothing happens.  I can't access the information on the encrypted drive (!!!)

I have tried uninstalling PGP Desktop and reinstalling it, to no avail.  I have removed some files using the Terminal application (as indicated) and nothing. 

I am currently using Mac OS 10.7.4 (!!)  Why doesn't this work!!!!!!!

Please help.

GC

Comments 6 CommentsJump to latest comment

CIAL's picture

I am having the same problem. I installed an update from Apple, and have not been able to open my virtual disk since.

Any clues?

 

Guillaume Corpart's picture

No, no clue yet.  It appears that we are not the only ones however.  And the issue has finally caught some attention within Symantec.  Currently following this thread where it appears more people are involved:

mac os 10.7.4 breaks pgp desktop/enterprise 10.2

Good luck!

cb299s's picture

Once I installed MacOS 10.7.4, it appears PGP virtual disks mount internally (PGP Desktop indicates they are mounted), yet they do not appear in the Finder as mounted.  Also PGP Desktop does not respond to requests to dismount the disk.  

CIAL's picture

I have installed this new version and the problem continues.

Anybody has a clue about the ETA of a OSX 10.4 compatible version?

 

Guillaume Corpart's picture
All.  James M Madden found a workaround to retreive your files.  It's worked for me.  Here is a copy/paste from the original post.  Good luck.
 

Workaround to restore files on 10.7.4

 

FWI, I believe that I've found an alternate workaround using Apple's Disk Utility to restore a PGP image onto an unencrypted and useable .img file:

 

1. Try to mount the PGP image by double clicking it or using the mount command in PGP Desktop.  The first time you do this you should be asked to enter the encryption key for the disk.  Do so.

2. Open Disk Utility.  You should see a disk image in the left column with a name something like 'nnn MB Symantec Corporation PGPdisk Media'. 

3. Click in the disk column on blank space so that no disk is selected.

4. Select 'New Image' from the tool bar on the main window.  In the resulting dialog, enter a name for the alternate disk as you want it to appear when mounted, choose a size that's larger than that of the original image and enter a name for the new alternate .img file.  Click Save.

5. Select the 'Restore' function from the function bar on the main window.

6. Click in the 'Source' field and then select the 'Symantec' disk from the left column so that it appears in the Source field.

7. Click in the 'Destination' field and then select the disk image that you created in step 4.

8. Select Restore to copy the data from the original encrypted disk to the new image.

 

This should create a non-encrypted, useable copy of the PGP disk from which you can retrieve needed files.

 

PGP Dan's picture

Yes, please refer to this article to see when we come up with a patched fix for this issue

 

http://www.symantec.com/docs/TECH188695

SOLUTION