Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP Desktop under outlook

Created: 19 May 2011 • Updated: 19 May 2011 | 6 comments
This issue has been solved. See solution.

hi there,

i've installed PGP desktop 10 on my computer (windows 7 x64).

on mail side i have exchange configured...

 

i tried several configurations but unfortunately cant made it work???

 

 

do someone has installing and configuration guide of PGP Destkop?

Comments 6 CommentsJump to latest comment

Tom Mc's picture

You may want to read the relevent parts of the PGP User's Guide.  This troubleshooting Knowledge Base Article may also help.  If you are using Outlook 2010, also be aware that it is not yet officially supported, and may therefore have some unexpected results.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Constantine's picture

my only problem is next:

when i've installed the pgp desktop, in Tools -> Options, "Enable PGP encrypt and sign buttons in Outlook", in new mial windwos these buttons are not wisible there....

Tom Mc's picture

I don't know if that is one of the problems with using the as yet unsupported Outlook 2010 - is this what you are using?  Of course, the buttons are not needed for the automatic PGP email proxy use.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

SOLUTION
Constantine's picture

yes Tom,

 

I'm using Outlook 2010 and i'm trying to make this buttoms (sign, encrypt) appear....

Constantine's picture

damn,

i've found an information about this product.

this product is not supported on Microsoft Outlook 2010...

and

its not supported on Microsoft Exchange Server 2010 as well :(

http://www.symantec.com/business/products/sysreq.j...

 

Tim,

You were Right.... thanks for help....

 

 

Tom Mc's picture

You are welcome.  Symantec is working on this problem and hopefully 2010 will soon be supported.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &