Video Screencast Help

PGP Email Encryption

Created: 16 Jul 2013 | 4 comments

Hi Guys

Just a quick one for you all, I have a user using Symantec PGP Email encryption V 10.2.1 with Outlook 2010. It is setup and working with keys and policies etc. But all of his outgoing emails are being encrypted. Is there a way so none of his outgoing emails are encrypted? I have multiple users using this software and working as intended but unfortunately it was setup before my time, and I have compared all settings with users that are working correctly and cannot see anything different? Any help will be appreciated

Thanks

Operating Systems:

Comments 4 CommentsJump to latest comment

Tom Mc's picture

If you also don't want incoming use of the PGP email proxy, you can just disable Secure Email on the Messaging tab of PGP Options.

If you want incoming email processed by the PGP proxy, but not outgoing, you can separate the PGP Messaging Service, so that incoming email is processed by one, and outgoing email is processed by the other.  You can then right click on the outgoing messaging service and select Disable Service.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Jebba180's picture

Thank you for the prompt reply Tom. Can I please ask how you go about seperating the 2 services? I have checked through all the options in V 10.2.1 and can not find the option to seperate the 2 anywhere

Thank You again

Tom Mc's picture

This has to be done manually.  While in the PGP Messaging module, right click on PGP Messaging and select New Service.  Name it something to identify whether you will use it for Outgoing or Incoming. This example will be for Outgoing.  Go to the original service's Account Properties, and write down your current entries for everything but Incoming Server.  Click the Server Settings button on the top right and write down the entries for Outgoing Server.  Make these entries/settings in the newly created messaging service.  In the original messaging service, remove the outgoing server entry, both in Account Properties and in Server Settings.  Then right click on the new service, and select Disable Service.  This results in the PGP email proxy only being used for incoming email.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Tom Mc's picture

Have you had the chance to give this a try?

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &