Video Screencast Help

PGP Email Gateway not sending Encrypted Emails

Created: 18 Dec 2013 | 4 comments

Hi All,

I am setting up a new PGP email gateway and all seems to be fine except i have set a mail policy under outbound and none of the messages are being encrypted. Looking at the logs i can see ("Default", rule: "Implicit Default Send Clear Rule") under the email address i was to encrypt messages for. I have disabled all of the other rules so I don't understand why it is sending the mail as clear.

Any help would be great!

I am using 3.2.1 version of the PGP system as well.

Regards

Marc

Operating Systems:

Comments 4 CommentsJump to latest comment

dcats's picture

Hi Marc,

Please ensure you are no longer in "Learn mode" (the yellow hat in the top right corner).
Then, check exactly the content of the Mail chain. The product is simply doing what it is instructed to do. The rules are evaluated top-down until one is matched.

Rgs,
dcats
 

bipshr's picture

Hi there,

Did you check whether your Server is on Learn Mode as suggested in the last comment by dcats? In addition to that, please also make sure that the Mail Proxy feature is enabled. The Enable Mail Proxies checkbox on the System Settings page must be checked. Can you please verify that?

Best Regards,

Bipin

Hemant_Sidana's picture

Hi Bipin,

I am facing the same problem.

Learn mode is disabled and Mail proxies also defined.

Mail flows through PGP server but unencrypted.

 

Hi Marc,

Please update the status whether your problem got resolved?

 

With Regards,

Hemant

bipshr's picture

Hi Hemant,

Please send a test email to the recipient again and go to the server log. Take the screen shot of the Email log and attach it to the thread. To check the log:

Access the administrative interface then click Reporting, then Logs. The System log page appears. Then choose Mail from the drop down list.

Thanks.

Best Regards,

Bipin