Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

PGP Incompatible With Sandy Bridge Platform

Created: 03 May 2011 • Updated: 03 May 2011 | 2 comments
This issue has been solved. See solution.

I have read many articles about problems with Sandy Bridge based Macs and PGP not being able to boot.

The problem is actually much greater.  If you are a user of PGP and are in the process of purchasing Sandy Bridge computers, buyer beware!!

I have 6 different desktop computers that will not boot once PGP 10.1.2 is installed and begins to encrypt the drive.  Even if I let the encryption finish, it will not boot on next boot.

I have tested this on their OEM Windows 7 loads, our XP Corporate Image and Windows 2003.

There are two different boot errors that occur.  Each appear after seeing the standard gray screen which is garbled.

Error 1:  Initializing Loader with a blinking cursor on a black screen.

Error 2:  Loading stage2

PGPWDE disk data are corrupted.  Please use PGP recovery disk.

 

Cannot continue.  Press any key to halt the system …

Both happen at boot.  I was able to take the hard-drive out of the system and place it in a non-Sandy Bridge machine, and it booted fine.  Symantec, we really need your help on this.  This is a show-stopper for us rolling out any machines on the Sandy Bridge platform.

Thanks!

Chris

Comments 2 CommentsJump to latest comment

PGP_Ben's picture

For error 1 (on a mac) see this forum thread and KB article for the latest updates:

https://www-secure.symantec.com/connect/forums/sandy-bridge-macs-unable-boot-after-encrypting-pgp-1011

http://www.symantec.com/docs/TECH156926

 

For error 2 (on a pc) see this forum thread.

https://www-secure.symantec.com/connect/forums/pgp-wde-boot-screen-bypassed-and-cannot-authenticate-windows-7-pro

We are currently making a KB article for the WDE issue on the PC with the stage 2 loading error a public document. 

We will update the KB and the forum when we have a fix

Please don't start more forum threads on something that is already being discussed, as this just causes confusion for customers and makes it harder for them to find the answers that they need. If you are willing to try the workarounds suggested in the forum threads. Or else talk to PGP support about reproducing the issue with a list of steps to reproduce it everytime. Then we are very interested in hearing about that as well.

Thank you!

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

SOLUTION
chris.marschall's picture

Sorry for the extra post, but the other thread didn't contain the key words I was searching for like PGP and Sandy Bridge.  That will be a pretty generic search for people with these problems, so at least now it points here and to your other thread.

I read the other threads you pointed to, and although there seems to be work-arounds, I would not consider this problem solved.  When I can install PGP without having to do anything to my workstations, then I will consider it solved.

 

Thanks for your work on this!