Video Screencast Help

PGP Messaging error -11096

Created: 09 Sep 2012 | 6 comments
Nyx's picture

Hello,

here again my error message in english:

When I open Outlook 2007, I get the following error (German PGP):

Socketauswahlfehler: Verbindung konnte nicht beendet werden. (-11096)

E-Mail Fehler Empfangsfehler: Verbindung konnte nicht beendet werden. (-11096)

 

I try to translate it:

Socket selection error: Connection can't be closed (-11096)

E.mail error Receiving error: Connection can't be closed (-11096)

 

PGP Messaging is not working, that means I can't decrypt or encrypt emails; they are sent unencrypted. What works is copyint the "BEGIN PGP MESSAGE ..." text and decrypt it manually.

 

Can anybody help me there?

 

Thanks in advance.

Comments 6 CommentsJump to latest comment

Tom Mc's picture

This Knowledge Base Article might be helpful.

Please indicate what version of PGP you are using, and what operating sysem you are using.

Had PGP been working for you, or is this a new installation?

Is this a stand alone installation of PGP?

Please read the PGP Release Notes to see if there is a known conflict or needed adjustment for your system.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Nyx's picture

Please indicate what version of PGP you are using, and what operating sysem you are using.

I'm using PGP Destop 10.0.3 on Win7 Enterprise 32bit, standalone

 Had PGP been working for you, or is this a new installation?

Because I use it quite rarely, I just noticed the error now, it could exist for several weeks. But PGP has worked normally in the past without errors and I did not change my email client or so (maybe some updates from Microsoft...)

 

Restarting the PGP services didn't help, the error appears just at the point when I start Outlook.

Tom Mc's picture

Your PGP version is fairly old, particularly in relation to using Windows 7.  If you have the option of doing a free update to any newer version, I would recommend doing so.

However, the other recommendations in that KBA may take care of your problem.  I'm thinking particularly of deleting your current PGP Messaging Service and letting PGP recreate it; and making sure your email client does not have SSL enabled. 

If the above does not resolve this, please indicate what email client and version you are using.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Nyx's picture

Hello,

 

what do you mean with "KBA"?

I deleted the Messaging service and created a new one with the same error.

My email client is MS Outlook, version 12.0.6607.1000 (SP3) with MAPI/Exchange email.

Tom Mc's picture

KBA is Knowledge Base Article.

What PGP license type did you purchase?  If it is the Home license, be aware that it does not support use of an Exchange Server.

When you go to About PGP and click the License button, what does it show as the License Type.  Does PGP Messenging show as enabled?  You might need to hover over that icon - I don't recall if 10.0.3 showed the checkmark as the current version does.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Nyx's picture

It's the Enterprise Edition.

I will search the KBA, maybe I'll find something that helps.