Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP Messaging, Windows Live Mail, Gmail

Created: 04 Oct 2012 • Updated: 08 Oct 2012 | 9 comments
This issue has been solved. See solution.

I have been struggling for the last week with PGP messaging in attempt to have it work with my Gmail account using Windows Live Mail.  

I am using PGP 10.2.1 MP3.

I cannot get PGP messaging to intercede betweeen Windows Live Mail and my Gmail internet email account.

I have read these knowlege base articles and still have not have any success:

http://www.symantec.com/business/support/index?page=content&id=TECH149647

 
 
 
I have attached screenshots to show the settings in Gmail, Windows Live Mail, and PGP.
 
Any ideas as to why there is no communicaion?

Comments 9 CommentsJump to latest comment

Tom Mc's picture

I'm not seeing any attached screenshots.

Might you have something else using the email proxy, so that PGP cannot?  This could be AV, anti Spam, or private data protection applications. A few years ago, I even had to manually disable the McAfee proxy service, as disabling proxy uses from the McAfee GUI wasn't sufficient.

I suspect that you have actually verfied that SSL connections are not enabled in your email software?

If you haven't already, please read the PGP Release Notes for any known conflict or needed settings adjustment.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

clone4501's picture

Tom,

You should be able to see the screenshots now.

clone4501's picture

I did not see anything in the release notes affecting Windows Live Mail.  I am also running Norton Internet Security 2012.

Tom Mc's picture

The following from the GMail Knowledge Base Article may take care of the problem:

  1. Change the Incoming server (POP3) to use port 110.
  2. Change the Outgoing (SMTP) to use port 25.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

SOLUTION
clone4501's picture

Tom,

I have tried those ports several times with no luck.  Perhaps the PGP setting are different for Windows Live Mail than for Outlook or Outlook Express.

Tom Mc's picture

That might possibly be, but I'm not able to find anything indicating this.  They are also the port settings I use with Pegasus Mail.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Alex_CST's picture

I was under the impression that Gmail requires SSL ports for email to work correctly

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

Tom Mc's picture

The PGP email proxy will make an SSL connection when the server supports SSL.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

clone4501's picture

The solution is complex and not only involves changing the port addresses to 25 and 110.  The main issue is the server addresses.

1.  Gmail uses a different server everytime a user connects a POP mail account.

2. The incoming server and outgoing server are the same!

3. wild cards (*) do not work in the server address (e.g. *.gmail.com)

For the incoming server the settings in Windows Live Mail are: pop.gmail.com, port 110

For outgoing server the settings are the latest server address automatically detected by PGP when the email client is opened.  For example the latest server address detected by PGP for my gmail account is qc-in-f108.1e100.net, the port is 25.  What this means is that in order to send outgoing mail the user has to copy and paste this server address for the outgoing server in Windows Live Mail every time you open Windows Live mail. If you don't, you cannot send encrypted email.  The wildcard setting *.1e100.net does not work.

Tom, thanks again for your assistance.

Attached are some screen shots.

clone4501

AttachmentSize
Gmail Windows Live Mail PGP Messaging Screenshots final settings.docx 1.17 MB