Video Screencast Help

PGP not allowing new passphrase user after PGP upgrade

Created: 02 Nov 2012 | 1 comment

We have a group of training workstations which have PGP v.9.6 with an Administrator passphrase user.  The Administrator user is created on every computer for IT, in case an added user forgets their passphrase, at least we can access the computer.

But I've installed PGP v.10.2 over version v. 9.6 and although another use is able to go through the process of setting up their passphrase, and her name shows up in the user listing... when the gray PGP screen pops up and she enters her passphrase, it won't take.  But the original Administrator passphrase (originally created in v. 9.6), works fine.

I've tried reinstalling v 10, tried removing the PGP Corporation folder, and removing the user and manually set her up using the established Administrator passphrase, but none of that works.  I'm at my wit's end.  Other than decrypting the drive and reinstalling it, I'm hoping that there is a registry setting, or some other easy fix.

I appreciate you help.


Comments 1 CommentJump to latest comment

PGP_Ben's picture

What version of PGP Desktop 10.2 do you have installed? We had a known issue with regards to upgrade from 9.6 client to 10.2 on an encrypted drive where some of the BootGuard files aren't updated correctly. Would it be possible to have you download a newer client version, say 10.2.1 MP5 or 10.3.0 and test upgrading to that to see if you see the same problem?

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.