Video Screencast Help

PGP is not recognizing partitions

Created: 16 Nov 2012 | 4 comments

Hello All,

I have a computer with two encrypted partitions. (drive C:\ for operating system and driver D:\ for my data).

I had installed some patches from Microsoft (windows updates) and after that my operating system crashed.

Due this problem, I had to rebuild the operating system on C:\ again keeping the partition D:\ with my data.

After the installation I lost my access to my partition D:\ and I had do install the PGP WDE again to access my data, so it not occurred, my partition D:\ is still encrypted and it´s not appearing on the PGP WDE console and now I cannot decrypted it to access my data again, and when I try to check the partition D:\ on Disk Management it is appearing as RAW requesting all the time to format it.

I have tried to connect this disk in another machine but no success. The PGP only request the passkey for letter C:\ and not for letter D:\.

Someone have a magic solution to help me?


Comments 4 CommentsJump to latest comment

Tom Mc's picture

I don't know that it will be what you wish to see, but these two Knowledge Base Articles may provide some insight:

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Eduardo F. Rego's picture

Hello Tom,

Look the attached file. I have connected the disk in another computer but no sucess. The PGP returned the following error:

C:\Program Files\PGP Corporation\PGP Desktop>pgpwde --enum
Total number of installed fixed/removable storage
device (excluding floppy and CDROM): 2
Managed disks:
  Disk Group 4d78eeb8-caf2-4da5-97cd-229c8d33065e:
    Disk 0 has 1 online volumes:
      volume C:\ is on partition 2 with offset 206848
  Disk Group 83aaa836-25da-4347-8825-30a679699226:
    Disk 1 has 0 online volumes:
Request sent to Enumerate disks was successful

C:\Program Files\PGP Corporation\PGP Desktop>pgpwde --recover -d 1 --passphrase
Operation recover disk failed:
Error code -12220: Disk already managed

Alex_CST's picture

have you tried decrypting via the CLI ?

Please mark posts as solutions if they solve your problem!