Video Screencast Help

PGP Outgoing Email Prefix "***UNCHECKED***"

Created: 15 Jun 2011 | 1 comment

Can anyone tell me how to stop PGP Desktop Professional from prefixing every outgoing email's subject line with the string "***UNCHECKED***"?  It started doing this a couple of months ago without warning, and I can't find anything in the documentation to tell me how to stop it.

Thanks.

Geoff

Comments 1 CommentJump to latest comment

Suhaib's picture

Is there the possibility that your email server is scanning outgoing messages and when it is unable to scan a message it prefixes the subject line with *** UNCHECKED ***?