Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP for RedHat Client

Created: 18 Apr 2011 | 1 comment

I am new to this format, but I need to know if Symantec has, or is planning, to support any future versions of Red Hat workstation? The current Red Hat release is v6 and yet PGP WDE is only for RH 5.2 or 5.3. This requires our R&D engineers to remain on some pretty old versions of RH for their laptops. Can someone tell me the future (if there is any) for PGP to be updated to work on the most recent versions of Red Hat?

Thanks,

     Steve

Comments 1 CommentJump to latest comment

dfinkelstein's picture

This forum is dedicated to PGP Command Line; your WDE question is most likely to be answered in one of the WDE forums.

Regards,

--------

David Finkelstein

Symantec R&D