Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP & SSL/TLS Settings

Created: 23 Aug 2012 | 4 comments

Hello,

Our company uses PGP Desktop 9.1 for email encryption.

Last week BT migrated our smtp & pop3 service to Office 365 which required us to configure new settings in our Outlook settings.  The new settings use SSL/TLS.

Now when we try and send an email PGP notifies us that it needs to do SSL task, asks us to disable ssl on outlook settings.

When we do this the email never sends, it just sits in Outbox.  Also sometimes we receive a message asking to view/install certificate for bt sever, even if I install the certificate it makes no difference and will still get message.

Can anyone advise on what I need to do to get PGP to work with new mail settings?

 

 

Comments 4 CommentsJump to latest comment

Tom Mc's picture

It is correct that if you have SSL set in your email client - the PGP email proxy will not be able to run successfully, because it is receiving SSL encrypted messages from your email client.

Disabling SSL on the email client will allow PGP to automatically attempt, and make when possible, the SSL encryption.  However, if you have speicific alternate settings for the SSL connection, you need to let PGP know the needed settings.  You can go to the PGP Messaging module in PGP Desktop, click Server Settings on the far right hand side, and set this as needed.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

Tom Mc's picture

Do you need further assistance with this?

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

DMCC's picture

Did you find a solution for this as I have exactly the same problem

Thanks,

Dave

Alex_CST's picture

The fix that tom describes will sort it out, you need to disable the SSL settings on the outlook client, but tell PGP to send/receive using those SSL settings

Please mark posts as solutions if they solve your problem!

http://www.cstl.com