Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP Universal - Installer with Preset Policy Problem

Created: 19 Mar 2012 | 4 comments
Lucas Botelho's picture

Hello, 

I'm having a problem with the preset policy. When I enroll a user on the computer with PGP Desktop Preset Policy installed it always set to the default policy, but i preset with a different policy.

I dont know where is the problem.

Any ideas?

Thanks in advance.

Comments 4 CommentsJump to latest comment

Daichi Terada's picture

Hi Lucas,

What version of PGP Universal Server are you using?

Is Directory Synchronization enabled?

There is a known issue where Preset Policy Group is ignored if Directory Synchronization is enabled and the issue has been fixed in 3.2 MP4.

Please refer to the release notes (2656596).

http://www.symantec.com/business/support/resources...

Thanks.

Daichi Terada, CISSP

Julian_M's picture

Make sure embedded policy for offline users is disabled and user is not being match to different policy by LDAP.

When you consider the issue resolved, please click Mark As Solution on the post that best provided the solution.
 

Lucas Botelho's picture

Where i can download the MP4 package? In the fileconnect.symantec.com I could not found only the MP4.

Julian_M's picture

Please call customer care, they will be able to help you:

http://www.symantec.com/business/support/assistanc...

When you consider the issue resolved, please click Mark As Solution on the post that best provided the solution.