Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP Universal Server backup not working to FTP

Created: 03 Nov 2011 • Updated: 04 Nov 2011 | 6 comments
This issue has been solved. See solution.

I am unable to get the PGP UNiversal backups to ftp properly.

I can use WinSCP (FTP) to log into the ftp server fine but it doesn not work on PGP. Worse yet, it simply shows "failure" without ANY details to what might be the cause. The FTP server is RH 6 with VSFTPD.

Any help would be appreaciated.

Comments 6 CommentsJump to latest comment

Julian_M's picture

Well, check that all connection settings for FTP are ok. IP. port, user , password.

Inmediately after running backup, you can  go to reporting tab, and check Backup Logs.

Share that message and we will see

When you consider the issue resolved, please click Mark As Solution on the post that best provided the solution.
 

Altria92's picture

Ah...I see logs under Reproting.

Here is the message.....

Failed to deliver backup.   Fri Nov 4, 2011 at 8:57:05 AM -04:00  
    Could not delete failed backup. Check your FTP connection settings.   Fri Nov 4, 2011 at 8:57:05 AM -04:00  
    Failed to FTP backup archive: couldn't connect to host. Attempting to delete failed backup.

Now As I mentioned I am able to connect fine with WinSCP to the FTP, so it appears that the PGP server is expecting some value. I first though that it might have been IPtables, but I stopped the service and encountered the same error. Also, I have modified the dir path accordingly.

Julian_M's picture

I think your account has no delete permissons.

You can try to remove them manually using WinSCP , reboot the server, and try again.

When you consider the issue resolved, please click Mark As Solution on the post that best provided the solution.
 

Altria92's picture

Do you mean delete permissions on the actual PGP server?

This is the first time configuration with FTP backups so there arent any old  backups.

Altria92's picture

Actually it appears that the PGP server was not reading the directory properly.

I just added "/" and it worked fine.

Hope that helps someone for the future.

SOLUTION
Julian_M's picture

Sorry I meant backup files.

try rebootin first :)

When you consider the issue resolved, please click Mark As Solution on the post that best provided the solution.