Video Screencast Help

PGP Universal Web Messenger - Attachment problem

Created: 06 Aug 2013 • Updated: 25 Nov 2013 | 6 comments
VFM's picture
This issue has been solved. See solution.

Hi,

I am trying to upload an attachment of 800Kb to a customers PGP system, I click on compose and enter the email address etc. Then as soon as I press the Attach button the session closes and logs me out? I do not get any error messages and I have checked that my account hasn't been locked\disabled by the client who own the PGP Server?

 

I contact the client who owns the PGP system and they have no issues, so I presume its a setting on my internet explorer, but for the life of me I cannot find it?

Has anybody else had or have this issue and might be able to help me find the solution?

 

Regards,

Kev

Operating Systems:

Comments 6 CommentsJump to latest comment

D.Aitchison's picture

I administer a PGP Web Messenger 3.2.1 system, and have recently started receiving feedback from users who are experiencing this problem.  Trouble is, I can't reproduce it myself.  What browser & OS are you using Kev?

Sachin Sawant's picture

Hi VFW,

Can you please tell me, which version your can use.

tyr this,

http://www.symantec.com/docs/TECH149816

VFM's picture

Hi,

 

The user has Windows 7 with IE9 and as mentioned the file size is 800Kb, so presume this is small enough to attach and send.

Other users do not have an issue with attaching andd sending files its just this one user, we have reset his IE9 back to default settings and check with other IE9 clients and see no difference?

Thanks

Kev

Mike Ankeny's picture

This is probably caused by a Windows update that has affected IE 9 and IE 10 with regards to Web Messenger.

http://www.symantec.com/docs/TECH208660  has more information on this.

SOLUTION
VFM's picture

Hi Mike,

 

Thanks for the information and after removing that Microsoft update it works ok now.

 

Thanks for your help.

 

Regards,

Kev

Mike Ankeny's picture

I'm glad I was able to help.  Please remember to mark the appropriate post as the solution.  Thanks!