Video Screencast Help

PGP WDE 10.1.X compatible with OS X 10.5.8?

Created: 24 Mar 2011 • Updated: 12 Jul 2011 | 3 comments

Hi,

I have very little experience with Mac machines.  However I have a Macbook running OS X 10.5.8 I need to install PGP WDE on.  Can anyone speak to compatibility issues with the Macbook and PGP?

Comments 3 CommentsJump to latest comment

mallardduck's picture

I believe that that's still supported.  I would expect support for 10.5.x to drop when they add 10.7 (hopefully in June).

It's probably time to ugprade to 10.6.

PGP_Ben's picture

please don't flame me on this thread. LOL

But I just wanted to mention that we don't currently have Mac OS  X 10.7 support available yet. Apple hasn't released 10.7 to the public under General Availability yet. I'm told by our Product Management team that the communication from them should be happening very shortly annoucing that we don't currently support 10.7 with the PGP Desktop 10.1.x release cycle yet.

I'm assured that our next update of 10.2 will have support for Mac OS X 10.7. So that will be sometime during Q3 of 2011. PGP Desktop 10.2 will probably be available sometime in the next month or two. So the subsequent update to that will have 10.7 support.

As far as 10.5 support goes, our release notes still state that it's compatible. With that being said, I doubt that we are doing as much testing on that release of Mac OS X. But that is purely my own opinion.

If it were me, I would probably upgrade to 10.6 as mallardduck stated so that you can be on the latest PGP supported release in time for us to release an update for 10.7 support. Or, alternatively, you could wait till 10.7 is supported by PGP WDE and just do a migration from 10.5 to 10.7 (if Apple is going to support that still). There has been a bit of confusion as to whether you can, since Apple is saying that 10.7 will be in the AppStore. But I'm certain that they will probably release a retail version with physical media and all that so that you can upgrade that way as well.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.

mallardduck's picture

FWIW, Apple has indicated that the only distribution mechanism will be via the App Store, and it required 10.6.8.