Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP WDE - Decryption stuck on 99% remaining

Created: 04 Feb 2013 | 1 comment

I recently suffered from a crash and Windows 7 would only boot to a black screen with a mouse cursor.

Having PGP WDE enabled, I knew I could not simply try a Windows Repair until i've decrypted my boot disk.   I have roughly 150Gb disk, resorted to the recovery disk to perform the decryption, but it's been sitting on "99% remains encrypted".   I know reading these forums this can take many days, and it is also possible it will say this until completion.

My question is - if there is a bad sector on the disk would could cause the decryption to fail, would i get any error reported?   Basically, how do i know this is actually working, or crashed.  The hard disk light does appear to flicker only just slightly.

I started the decryption around 5 days ago.  It is running on a Lenovo W500.

Comments 1 CommentJump to latest comment

Tom Mc's picture

The level of decryption/encryption can be determined with command line usage.  However, since you are in the process of decryption, and since decryption with the WDE Recovery CD must not be stopped before completion, I don't see how you can perform such assessment.  Although the decryption has been in progress for a long time for your reported disk size, it seems likely that it will soon complete successfully for you.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &