Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP WDE Stopped asking for password

Created: 06 Nov 2012 | 2 comments

When I turned on the computer, it booted straight to windows, without asking for my passcode for PGP....Help!  I need to have it functionning properly....any suggestions?

Comments 2 CommentsJump to latest comment

Tom Mc's picture

Please check the encryption status of your disk in the PGP Disk module of PGP Desktop.  You may also want to check the PGP Desktop expiration status by clicking on the License button in About PGP Desktop.  I'm thinking that your PGP License may have expired.  When the PGP Desktop license expires, WDE will contine for a period of time (I don't recall how long - maybe 30 days).  After that period of time, the next time you boot and enter your passphrase, PGP Desktop will start decrypting your disk.

When you consider your issue resolved, please click Mark As Solution on the most helpful response.

Search the Knowledge Base &

PGP_Ben's picture

If is indeed encrypted still then it's possible you have a bootguard bypass in place. You can check by opening a command prompt and then following these instructions:

cd c:\program files\pgp corporation\pgp desktop

pgpwde --check-bypass --disk 0

If this says that the bypass user is enabled. That would be why your machine is bypassing bootguard and logging directly into windows.

If/when you consider your issue resolved, please click Mark As Solution on the most helpful response.