Video Screencast Help

PGP WDE Stuck at 100% - suggestions from other strings do not resolve

Created: 24 Jan 2014 | 9 comments

I recently installed an SSD from Crucial.  In doing so, I decrypted my old drive, cloned to the SSD, replaced the old drive with the SSD and rebooted.  All other software is working as expected (much faster).  After testing my most often used software I tried to re-encrypt.  I get the following error (I would paste into this message, but your paste option does not seem to be working):

Encryption Paused

100% complete - 238.5 GB of 238.5 GB encrypted -

 paused with 2426181617438 days, 15 hours, 37 minutes remaining

You may pause, resume or cancel this process at any time by clicking on the Stop button

Remember your passphrase...

I have tried a Pause/Resume from the UI with no luck.  I rebooted the machine and restarted PGP with same results.

I have also used the Stop/Resume in the command line with no luck

Here is what I see when I run a staus from the command line:

Disk 0 is instrumented by bootguard.

  Encryption process interrupted by disk I/O error

  Current Key is valid.

Drive encrypted

  Total sectors: 97671120 highwatermark 500123544

Request sent to Disk Status was successful

I have checked my windows logs and do not see any I/O or IASTOR errors

I have stopped/de-crypted the drive and de-installed/re-installed PGP twice.

One item of note - even with the drive decrypted, I still get the PGP prompt on boot-up.

 

 

 

 

Operating Systems:

Comments 9 CommentsJump to latest comment

JimDa's picture

One other item of note that may be pertinent:  The old drive was 465.8 GB, the new SSD is only  238.5 GB.  Looking at the UI it shows the expected number of GB have been encrypted.  However the status shows a large variance between total sectors / highwatermark.  Could it be that the cloning process somehow preserved the old disk's sector map or count?

JimDa's picture

Another piece of the puzzle.  I decided it would be best to decrypt rather than leave the WDE in a partial.y encrypted state.  When I started the UI it showed the drive size as 465.8 GB and the encryption paused at 51%.  As stated above the OLD disk was 465.8, the new drive (that was cloned) is only 238.5. 

I did decrypt successfully and am waiting for some assistance before retrying the WDE.

Alex_CST's picture

If you have been able to boot successfully after uninstalling PGP then you have sucessfully decrypted your drives.  The software wouldn't let you uninstall if you hadnt decrypted them.

I assume Windows shows the correct volumes and storage figures?  What version of PGP and Windows are you playing with here also?

 

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

JimDa's picture

Hi Alex,

Thanks for the reply.

Yes Windows does show the right volumes and storage figures.  I am running 10.3.0 MPI [build 9060] PGP SDK 4.2.1.

JimDa's picture

Hi Alex,

One more thing.  I ran Windows Error Checking from the Disk Tools menu.  It did not report any bad sectors or other errors.

Alex_CST's picture

If you install PGP without encrypting, do the disks inside PGP Disks show as the incorrect sizes?

I suggest having a clean machine with no PGP on, making sure that you can reboot with no authentication etc.  

The issue obviously is the clone.  PGP is struggling with the clones disks.  Have a look at http://www.hdat2.com/ and see if you can regenerate/fix the disks using this.  

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

JimDa's picture

Yes - when first installed, the disks show up with the right sizes. 

Strange you mention the authentication.  Even when both drives are decrypted, I still get the authentication prompt at boot. 

 

I will try to deinstall PGP and make sure I boot with no authentication, then run hdat2.  I notice that there are two modes of operation.  I assume I need to select the Device Testing mode rather than the File System testing.

Alex_CST's picture

If you still get authentication pre-boot from Symantec, bits of the disk are still encrypted.  Again the software has gotten confused due to the cloning.  I strongly suggest backing up your data off-disk because you're treading on thin ice at the moment, then carry on fixing.

That program can rejig with the lower level components of the disks vs OS to make sure they tally up, but if part of it is encrypted its going to go wrong big time, beware!

Please mark posts as solutions if they solve your problem!

http://www.cstl.com

DBlack's picture

The issue I see in the origial post is that PGP was still installed when the Mechnical Disk was cloned to the Solid State Disk. To clone a disk image to another disk, PGP Desktop or Encryption Desktop should be uninstalled frst. If you use encryption for anything other than Whole Disk Encryption, Back your Key-pairs, before you uninstall, and make sure any protible drives that you have encrypted are decrypted first, just to prevent loss of access to this secure data.

PGP and Encryption Desktop generate an identifyer for the disk they install on, it looks like this is what is getting in your way. If a simple uninstall and reinstall of PGP/Encryption Desktop does not do the trick, you may want to do a clean removal of PGP/Encryption Desktop, To do this contact Support for assistance.

Thank you, and have a good day.