Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

PGP won't install on Wondows 7

Created: 23 Sep 2012 | 2 comments

I have PGP Desktop Professional 9.06 (build 6060) SDK 3.5.6 with a perpetual license. I have been using it on Win XP pro, and I have never been able to update it since the original perpetual license. I've updated my computer to Windows 7. When attempting to install my PGP, it says, not compatible with Windows Vista. I don't have Vista, I have Windows 7, but I get the same error message regardless. How do I 1) update my PGP Desktop Proffesional with a perpetual license, and how do I get it to recognize and install on Windows 7?

Thanks for your assistance,

John

Comments 2 CommentsJump to latest comment

James Hawk's picture

Support for Windows 7 started with PGP WDE 9.12, I believe. Your best bet is getting your license sorted and then you'll be able to get the most up-to-date version of WDE (currently 10.2.1 and some maintenance pack).

If you're having issues with your license contact support and I'm sure they'll check it for you: http://support.symantec.com

Alex_CST's picture

Yea 9.06 didn't even know the existance of Windows 7, hence why it thinks it was Windows Vista.  You need to contact customer care to get a new license, should be quick and painless

Please mark posts as solutions if they solve your problem!

http://www.cstl.com