Video Screencast Help

pgpserv.exe is failing

Created: 07 Apr 2011 | 2 comments

pgpserv.exe is failing

Hello All,

We are running IBM eServer BladeCenter. Windows 2008 Server Enterprise SP1 64bit and getting the following error message and pgpserv.exe is failing. it happend once this month and last month. We are running Command Line version 9.6 build 176. Can somebody help what needs to be done in order to fix this issue. Thanks in advance!

Application log information:

Faulting application PGPserv.exe, version 3.8.0.176, time stamp 0x4602806b, faulting module ntdll.dll, version 6.0.6001.18538, time stamp 0x4cb73957, exception code 0xc0000005, fault offset 0x00000000000484e9, process id 0x8ec, application start time 0x01cbe5ec250d7e78.

System Log information:

The PGPserv service terminated unexpectedly 

Comments 2 CommentsJump to latest comment

dfinkelstein's picture

(This topic is most properly covered in the PGP Command Line forum)

PGP Command Line 9.6 was not supported on Windows Server 2008 64-bit.

32-bit Windows Server 2008 is supported with the current version of Command Line.  64-bit likely works also but it hasn't been officially tested with a shipping release.

Ignoring that the platform is not officially supported, the symptoms you report (execution sometimes failing, faulting in ntdll.dll) was resolved in PGP Command Line 9.6 build 180 (available for Win32 only; I note you are running build 176) and later.  See https://pgp.custhelp.com/app/answers/detail/a_id/7...

 

--------

David Finkelstein

Symantec R&D

crypto's picture

David thanks for the response. When we installed the 9.6 build 176 on a win 2008 64bit we confirmed it with PGP support and they said it should work fine and it's been working fine. What would you suggest we should do? should we install the latest version of command line on that machine because I looked at the end of life support information and according to that 9.6 will be EOL on April 21st, 2011. Is that correct? Can you tell me what steps should I take to upgrade the current code. Do I need to backup anything and what specific version and build # should I install. Thanks in advance!