Video Screencast Help
Symantec Appoints Michael A. Brown CEO. Learn more.

Physical Volume Library Drive or Robot paused, offline, or disabled

Created: 16 Feb 2005 • Updated: 21 May 2010 | 6 comments

I am getting this error message when I try to run an inventory. This will happen to every tape I insert into the tape drive. I've tried reinstalling the drivers, etc. Any ideas why this is happening? I was using NT Backup prior to installing Backup Exec 10.0. This is running on a Windows 2000 Server, btw.

Comments 6 CommentsJump to latest comment

Ameet Thakkar's picture

Final error code: a0008115 HEXFinal error description: Physical Volume Library Drive or Robot paused, offline, or disabled.
Final error category: Backup Device ErrorsCompleted status: Failed Final error code: a000e005 HEXFinal error description: The job has reported multiple errors. Please refer to job log for more details.
Probable Cause:
Tape library is unable to initialize properly. This issue may also occur, if the robotic arm does not release the SCSI bus after any device operation.
Solution:
Alternative 1: Re-initialize the robotic library
- Power cycle tape library and the server (reboot).
- Perform inventory of each slots separately Alternative 2: Modify registry settings:
- Change the value of following registry key to 1:
HKEY_LOCAL_MACHINE\SOFTWARE\VERITAS\Adamm\Enable Robotic Library Tape Device Release

Note: Recycle the Backup Exec services.

Additional Information:
=========================

- http://seer.support.veritas.com/docs/237047.htm

- http://seer.support.veritas.com/docs/241706.htm

Note: The above mentioned technotes are also applicable to BEWS 9.x.

------------------------------------------------------------

We hope this helps. Let us know if the problem still exists and revert back with the error message.

Ameet Thakkar's picture

We presume that the step mentioned above has solved your problem. Let us know if the problem still exists and revert back with the error message.

Kevin Truong's picture

My problem hasn't gone away yet. Now not only can I not inventory tapes, I can't eject the tape now. When I run the eject tape job, it would quickly give me two quick consecutive cheerp and the eject job fails.

This is the error message now:

Final error: 0xe000810b - Physical Volume Library Drive not found.
Final error category: Backup Device ErrorsCompleted status: FailedMessage was edited by:
533600378

Zerene Sangma's picture

Suggest you to install the latest device drivers from the following link:
http://support.veritas.com/docs/275676

Reconfigure the device in Bsckup Exec:
1. From Backup Exec | Devices Right Click the device/library | Properties | Uncheck "Enable device for backup Exec" Right click and delete the device.
2. Power cycle the device and the server
3. From :\Program Files\VERITAS\Backup Exec\NT
4. Run tapeinst.exe
5. Install Veritas tape drivers 275676
6. Check the results.

gaurav seth's picture

Hello

In reference to our previous reply to your post, we would request you to update us on the progress. However, if we do not receive your intimation within two business days, this post would be assumed answered and archived.

Regards,
Gaurav