Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Physical Volume Library Media not found

Created: 08 May 2014 | 6 comments

One of my backup job is failing with "Physical Volume Library Media not found" error with erro code 0xe000810d. Media server is Windows 2008 R2 Std and Backup exec is 2012 SP2. Its a dulicate job going from Disk storage to Dedup storage.

Please suggest. 

Operating Systems:

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi,

HAve you tried to recreate the job?

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

lmosla's picture

Hello Devil's Lab,

Is this a duplicate from tape going to deduplication storage? If it is, then run a cleaning job on the tape drive.

If this is  b2d to deduplication storage check for fragmentation on the disk or low available space in the deduplication folder.

CraigV's picture

...although it is the same error code, it's not quite the same error message. Check the screenshot that the OP attached.

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

Colin Weaver's picture

It is possible that thie error is not against tryng to acquire media to write to but is actually against trying to mount the media to read from as the source for the duplicate and the error may therefore related to DLM activity removing the earlier set in a sequeunce no longer existing.

1) Did the duplicate job used to work?

2) When you first started seeing the errors had any of the duplicates not run or failed with a different error that resulted in the next original backup running with the earlier one not having being duplicated?

3) Is your job definition configired to only duplicate once a week when the initial jobs to disk run every day?

Unless using the duplicate last full option, duplicate jobs will try and duplicate all previous backup sets linked in the job definition that have not already been duplicated. If any of these sets go missing before they can be duplicated, various errors can be received. Now your error message is not the most often seen one, but you still might have this condition. Unfortunately the fix for this is delete the duplicate stage, save the job definition without it. Recreate the duplicate stage. Re-run the initial job to disk.

We have had another issue the depends on what you are backing up. One or two customers have backed up the NDMP Option data to disk and then duplicated into a deduplication store and seen a failure. However I am not sure the error message is the same (not at work currently to check)

Mai Ali's picture

You can check below links {to help you in this issue}

http://www.symantec.com/business/support/index?page=content&id=tech204504

http://www.symantec.com/business/support/index?page=content&id=TECH68096

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Twitter: Mai Ali