Video Screencast Help
Protect Your POS Environment Against Retail Data Breaches. Learn More.

Planning Upgrade from 6.5.3.1 to 7.1 with SAP and Red Hat Clients

Created: 17 Nov 2011 • Updated: 30 Nov 2011 | 1 comment
This issue has been solved. See solution.

Hi.  First and foremost, I've done some research on the upgrade from 6.5 to 7.1 here on the forums and the answers have been tremendously helpful.  Thank you all and keep up the good work!

We have a 6.5.3.1 environment with Server 2008 (non R2) as the master server.  We have mainly Server 2003 clients but what I need some guidance on is upgrading NetBackup on our SAP and Red Hat clients.  Our SAP servers all run Oracle (without RMAN) and are Server 2003 R2 Enterprise x64.  Our Red Hat clients are RHEL 6.0 x64.

I have some questions about the procedure in relation to Red Hat and SAP:

  1. Step number 1 is that we do the catalog backup on the master server prior to running the install.  That I've got.
  2. Step number 2 is rolling out the updates to clients.  Can the 7.1 version roll out the upgrade to the clients like a patch?  Or do I need to run in the 7.1 install on the clients manually?
  3. Since our SAP systems are SOX compliant, our procedure is to test on "sandbox" systems prior to rolling out to the dev, QA, and production systems.  Because of this stagger, can the 6.5.3.1 SAP clients continue to backup to the 7.1 master server until we upgrade them?  Sounds like a massive undertaking to roll out 7.1 to 19 of our SAP servers in one sitting.
  4. I didn't notice any changes in the backup scripts and .util/.init files for SAP.  Can I keep the same scripts and config files for SAP with the 7.1 upgrade?
  5. Anything else to consider in relation to SAP and Red Hat clients?

Thanks.  We were hoping to stay on 6.5.3.1 on the premise "if it ain't broke don't fix it" but now that we're rolling Server 2008 R2 we're forced to upgrade.  I'm hoping we don't need to stand up a separate 7.1 master server and move clients over (which may end up being an easier but not cost effective solution lol.)

Comments 1 CommentJump to latest comment

MKT's picture

1.  Correct - then install the 7.1 software on the master/media systems first before clients

2.  You can install locally or push from another UNIX Server:

http://www.symantec.com/docs/DOC3647   Page 115

3.  Yes, you can run a 7.1 Master with 6.x Clients
http://www.symantec.com/docs/TECH29677

4.  Same scripts should work

5.  No additional info I'm aware of, although I would recommend appling the 7.1.0.2 patch as well after upgrading to 7.1:

http://www.symantec.com/business/support/index?pag...

 

 

Good luck with the upgrade!

SOLUTION