Video Screencast Help

Please help

Created: 22 Sep 2008 • Updated: 24 May 2010 | 3 comments

I am not sure if anybody can fix this, surely I can not be the only one having this issue.?

Comments 3 CommentsJump to latest comment

johan1's picture

Isa 2006 server with Remote Backup Exec 12 agent intalled is  not visible in Console

 

All the latest frimware,software and patches are installed.

 

I have tried the following: http://support.microsoft.com/kb/556069    but it is not working yet. Any ideas?

 

1. Media Server must be configured to use Dynamic Port Range from 10000 - 10025
2. Create Ports and Protocol using ISA Protocol tab in right pane. ISA Server must be configured to allow traffic from ISA to Media Server for the aforementioned Port Range.
3. Firewall Client Installation must be enabled on ISA Server.
4. Kill any duplicate process if it is running in the Process Tab of Task Manager.

 Thanks

Johan

Beovax's picture

What happens if you stop the firewall service on the ISA machine. Does the console see the agent then? That will confirm a firewall rule being the problem.

 

You could create a rule which allows all protocol access to and from the ISA server to the backup server (probably not the most secure solution)

Beovax's picture

One other thing, installing the firewall client on the ISA server will not help, infact will probably cause all sorts of problems. Installing the firewall client on the backupserver should not be required.

 

Also use the monitoring tab within the ISA server console while using the Backupexec console. You will probably see what traffic is being blocked from the backupserver