Video Screencast Help

Please help me about ADC

Created: 23 Feb 2013 • Updated: 23 Feb 2013 | 16 comments

Hi everybody

ADC of My SEP have strange phenomenon ..! please see my picture

 

Please help me slove this issue

Thanks/phamduyus

Operating Systems:

Comments 16 CommentsJump to latest comment

Ashish-Sharma's picture

Hi,

What sep feature do you have installed ?

What happend when you disable NTP feature ?

Do you have blocked .exe extension thorugh SEP ?

Thanks In Advance

Ashish Sharma

 

 

phamduyus's picture

Hi

What sep feature do you have installed ? => yes, I installed ADC at client

What happend when you disable NTP feature ? => I don't known. can you more explain

Do you have blocked .exe extension thorugh SEP ? => yes, I create a rule block *.exe extension thorugh SEP (you see my picture. first is blocked by SEP

rs_cert's picture

What is your current verson of SEPM?

What is OS Version where this policy not working?

phamduyus's picture

What is your current verson of SEPM? => SEP 11.x

What is OS Version where this policy not working? => OS = XP pro 32 bit

rs_cert's picture

s it possible that you can share the small snapshot of your configured policy?

Riya31's picture

Try with file name only...or with checksum of file.

rs_cert's picture

Check the below

 

How to configure Application Control in Symantec Endpoint Protection 11.0 : Configuring Application Control Policies

 

 

Article:TECH102525  |  Created: 2007-01-26  |  Updated: 2010-12-08  |  Article URL http://www.symantec.com/docs/TECH102525

 

Ajit Jha's picture

No it doesnot seems like SEP is blocking it. Can we re check it by disabling the SEP and executing this application?

Regard's

Ajit Jha

Technical Consultant

ASC & STS

.Brian's picture

If you can, post a screen shot of the rule or export the policy and attach so I can test as it is.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

SebastianZ's picture

"the handle is invalid" does really look like SEP error.

 

- is this file embedded to Word or only linked?

- from the screenshot it references the path to ...temporary internet files -> content IE5 and mspaint[1].exe - can you confirm this linkage is really correct? or should it be on the root of teh D: drive?

- if you disabled SEP on that machine can you access this file without issues?

- is this a XP machine? are you able to reproduce the issue on win7?

phamduyus's picture

- is this file embedded to Word or only linked? => File Embedded - Not link

- from the screenshot it references the path to ...temporary internet files -> content IE5 and mspaint[1].exe - can you confirm this linkage is really correct? or should it be on the root of teh D: drive? => when running I saw create file in ".... temporary internet files -> content IE5 and mspaint[1].exe"

- if you disabled SEP on that machine can you access this file without issues? => If disable SEP then same result

- is this a XP machine? are you able to reproduce the issue on win7? => Running on OS XP Pro 32 bit

SebastianZ's picture

- if you disable SEP on that machine can you access this file without issues? => If disable SEP then same result

...this would be pointing not really towards SEP blocking this file execution

phamduyus's picture

have anyone give to me yours advise this issue ??