Video Screencast Help

Please insert overwritable media into the robotic library using the import command.

Created: 21 Jul 2014 • Updated: 24 Jul 2014 | 5 comments
This issue has been solved. See solution.

im using backup exec 11d.,

i have this problem since last week..all the things cannot be backup and on queue

"Please insert overwritable media into the robotic library using the import command.

Overwritable media includes scratch, blank, and recyclable media. Please note that depending on the current Media Overwrite Protection setting, imported and allocated media may be overwritable as well. Consult the online help for more information on overwritable media."

please consult me in this situation..

Operating Systems:

Comments 5 CommentsJump to latest comment

AmolB's picture

Backup Exec will display above alert when there is no overwritable media in the library.

If you have configured backup job to overwrite than BE will always look for an overwritable media.

To get the backup jobs running you need to insert an overwriatble media in the library

Also check if the below setting is in place.

In BE console, click on Tools -> Options -> Media Management, make sure overwrite protection level

is set as "Partial" and "Use recycable media" before using scratch media is selected.

EDIT: Refer to the below articles too...

pkh's picture

You must make sure that there are sufficient overwritable media BEFORE the start of your jobs. You got to either put more scatch tapes into your library or shorten your OPP.

saifulfadzlee's picture

already did what have been told 

as for today i check

and already change append to overwrite

please assist me on this matter



pkh's picture

Did you put enough overwritable tape in your tape library?  If you are using a stand-alone tape drive and not using a tape library, you need to remove the tape that is ejected from the tape drive, put in an overwritable tape and reply yes to the alert asking for overwritable tape.