Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Policy based tape backup jobs stuck on queued

Created: 04 Sep 2012 • Updated: 07 Sep 2012 | 6 comments
This issue has been solved. See solution.

Symantec Backup Exec 2010R3

Windows Server 2008 R2 Standard 64bit

The jobs that write directly to tape run without issue

Jobs that write to tape based on a policy are getting stuck on queued.

The policy writes to disk then duplicates the backup to tape.

I have updated to the most recent service pack with all available updates but this does not resolve the issue. I have removed the tape devices from backup exec and remapped the disk folders but this does not resolve the issue.

I have updated the tape drivers to use symantec backup exec drivers.

Rebooted the server to no avail. No alerts are present.

Uninstalled service packs and updates - services no longer start

repaired the installation - services start but the issue still exists.

1. where can I download updates manually?

2. how do I know what updates I need for backup exec 2010 r3?

3. does anyone have any thoughts on how to resolve the issue?

Comments 6 CommentsJump to latest comment

CraigV's picture

Hi,

right-click the job when it is Queued, and choose the option: Respond to Alert. Check to see what it is prompting you for...

Thanks!

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

CraigV's picture

...have you tried to recreate that policy including the duplicate job?

Also, SP2 for BE 2010 R3 with any subsequent patches is what is recommended...

Alternative ways to access Backup Exec Technical Support:

https://www-secure.symantec.com/connect/blogs/alte...

j.durlewanger's picture

Do we have any other solutions aside from rebuilding all of my policies? Thats a lot of work.

j.durlewanger's picture

I uninstalled all the updates and manually reinstalled them one at a time. This seems to have resolved the issue for now. I will check tomorrow when the policy runs without being forced.

j.durlewanger's picture

Reinstalling the updates manually resolved the issue. Thread can be closed.

SOLUTION