Video Screencast Help

Policy Id Numbers

Created: 09 Jan 2013 • Updated: 10 Jan 2013 | 3 comments
This issue has been solved. See solution.

Does anyone know a way to change the default policy serial number the SEPM gives out when it's a fresh install? I have clients pointing to a certain policy number and i didn't have a policy backup when I had to do the fresh install, due to a corupted database. 

The clients are not connecting to the manager. I have tried to manually request a policy update at the client level. and it's won't do that either.

 

They all point to policy #123 and the default policy is #456. 

 

Thanks for the help.

 

-Mike

Comments 3 CommentsJump to latest comment

.Brian's picture

You will need to replace the sylink file on the clients to get them to connect back to the new SEPM.

Do you have a backup, did you check the disaster recovery KB article:

Symantec Endpoint Protection 12.1: Best Practices for Disaster Recovery with the Symantec Endpoint Protection Manager

Article:TECH160736  |  Created: 2011-05-24  |  Updated: 2012-10-29  |  Article URL http://www.symantec.com/docs/TECH160736

 

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Mithun Sanghavi's picture

Hello,

Since the clients are not reporting to the SEPM, that could be the reason the Policies on the clients are not being changed.

It is important to have the clients reporting to the SEPM.

What version of SEPM and SEP clients are you running?

You would require the SylinkReplacer Utility to have them replace with sylink.xml file which would in turn get the client reporting to the SEPM.

In case of SEP 11.x, use the SylinkReplacer Utility found below - 

https://www-secure.symantec.com/connect/downloads/sylinkreplacer-tool-connecting-sep-clients-sepm

 

In case of SEP 12.1, you can use the SylinkReplacer version_12.1 for getting all the clients back.

To get that tool you will have to call symantec or log a web case.

How to create a new case in MySupport

http://www.symantec.com/docs/TECH58873

OR

Regional Support Telephone Numbers:

  • United States: 800-342-0652 (407-357-7600 from outside the United States)
  • Australia: 1300 365510 (+61 2 8220 7111 from outside Australia)
  • United Kingdom: +44 (0) 870 606 6000

Additional contact numbers: http://www.symantec.com/business/support/contact_techsupp_static.jsp

Also, check these Articles below:

How to change the sylink.xml file in Symantec Endpoint Protection (SEP) 12.1

http://www.symantec.com/docs/TECH157585

Restoring communication to Symantec Endpoint Protection clients with a new Sylink.xml file

http://www.symantec.com/docs/TECH106288

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
Thor19's picture

Thanks for the help Mithun. I am using all these tools and starting to get some, but not all of my clients back. I will have to manually install the sylink file on a few until I get them all back. 

I am also being more diligent in saving my policies and database backups.

 

Thank for your help.

 

-Mike