Video Screencast Help

policy issue

Created: 23 May 2013 • Updated: 29 May 2013 | 13 comments
This issue has been solved. See solution.

Yesterday night one incedent reported, one of the laptop which are on the sep group where bluetooth block policy assigned but bluetooth is running in the laptop.

Data transferring successfully. I have added the device id on the sep server group to block it but bluetoth is continuously working

help...!!!

Comments 13 CommentsJump to latest comment

technical_specialist's picture

Hello,

Have you check on Server client is online?

Policy is applied on the client?

Check the Server Policy Serial Numaber and Client Policy Serial Number are match or not?

pete_4u2002's picture

has the policy taken by client?

can you compare the policy serial number?

W007's picture

it's seems policy are not applied effected laptop.

Check another laptop same group bluetooth are blocked or not.

Check policy serial no

Troubleshooting Policy Changes

Article:TECH105907  |  Created: 2008-01-15  |  Updated: 2010-08-13  |  Article URL http://www.symantec.com/docs/TECH105907

 

 

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

aakash_bhalla's picture

Yes yesterday client was online and policy is fine, it running on other laptop without issue.

aakash_bhalla's picture

Curently laptop is not availble on location once user will come, I will compare the policy serial number.

AjinBabu's picture

 

Okay.

Let  us know the policy serial number are matching or not?

Regards

Ajin

Chetan Savade's picture

Hi,

I would also suggest to verify policy serial number first.

If policy serial number is correct then need to check assigned policy is correctly set or not & also whether it's working correctly for other clients in that group.

In rare cased it may happen due to policy corruption & it can be verified by creating fresh new policy.

Chetan Savade
Sr Technical Support Engineer, Endpoint Security
Enterprise Technical Support
CCNA | CCNP | MCSE | SCTS |

Don't forget to mark your thread as 'SOLVED' with the answer that best helps you.<

consoleadmin's picture

What version of SEP are you running?

https://www-secure.symantec.com/connect/forums/device-control-not-working-device-id-windows-7

In case these are SEP 11.x and Windows 7 64 bit, then it should be noted that Application and Device Control Policies of SEP 11.x do not work on 64-bit client computers

 

Symantec Endpoint Protection 11.0 compatibility with 64-bit platform

 

Article:TECH102143  |  Created: 2007-01-23  |  Updated: 2010-12-03  |  Article URL http://www.symantec.com/docs/TECH102143

 

Thanks.

SOLUTION
Mithun Sanghavi's picture

Hello,

What version of SEP are you running? Is that SEP 12.1 OR SEP 11.x??

Is this issue occurying only on 1 of your client machines?

In case these are SEP 11.x and 64 Bit Machine, then it should be noted that Application and Device Control Policies of SEP 11.x do not work on 64-bit client computers.

Symantec Endpoint Protection 11.0 compatibility with 64-bit platform

http://www.symantec.com/docs/TECH102143

In case of Windows 32 bit machine OR you are running SEP 12.1, 

Could you make sure the Network Threat Protection and Application & Device Control are installed on the Windows 32 bit machines.

Secondly, also make sure these ADC policies are applied to the same group where these Windows  clients reside.

Check these Articles:

How to Block or Allow Devices in Symantec Endpoint Protection

http://www.symantec.com/docs/TECH175220

 

Hope that helps!!

Mithun Sanghavi
Senior Consultant
MIM | MCSA | MCTS | STS | SSE | SSE+ | ITIL v3

Don't forget to mark your thread as 'SOLVED' with the answer that best helped you.

SOLUTION
aakash_bhalla's picture

Yes issue is only is 1 systems.

Configuration of System is 64 bit OS Window-7. Symantec Client version is 11.0.7.

pete_4u2002's picture

ADC policy does not work on 64 bit OS in SEP 11.

Install SEP 12.1 client.

consoleadmin's picture

64 bit is the reason that the policy can't be work on the Laptop. Check my above attach comment that SEP 11.x ADC policy not work in 64 bit systems.

To run the policy in 64 bit system, you can upgrade the SEPM in 12.1 RU2 MP1 version.

Thanks.