Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Policy not working

Created: 05 Feb 2013 • Updated: 25 Feb 2013 | 13 comments
This issue has been solved. See solution.

Laptop webcam is not getting enable even i have exclude the class id of imaging device.

Discussion Filed Under:

Comments 13 CommentsJump to latest comment

.Brian's picture

What is blocking it? Firewall, IPS? Application and device control policy?

Can you check the security log on the client for verification?

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

.Brian's picture

So you want to block devices but allow others.

Did the policy change you made take affect on the client? Can you verify client has same policy as what is showing in the SEPM?

I trust you have seen this technote, which can be used as a template for what you're doing:

How to block USB flash drives while allowing other USB devices.

Article:TECH104299  |  Created: 2008-01-28  |  Updated: 2012-02-21  |  Article URL http://www.symantec.com/docs/TECH104299

Can you check the log to see what it says, perhaps something else is being blocked and that needs to be excluded as well.

Please click the "Mark as solution" link at bottom left on the post that best answers your question. This will benefit admins looking for a solution to the same problem.

Ashish-Sharma's picture

Can you explain how the policy you have applied?

Thanks In Advance

Ashish Sharma

rjsh0039's picture

i have applied the policy with full restricted except human interface and web cam

Sumit G's picture

Is it inbuilt webcam or external?
How many Laptop where same problem?
What the exact policy applied?

Regards

Sumit G.

rjsh0039's picture

Alll are in built webcam but my engineer confirm it connected in usb port which are internal available
Approx. 5 user compliant me

Sumit G's picture

Have you tried to provide the acess using that Laptop's device id.

If not then please try the same.

Below link help you

https://www-secure.symantec.com/connect/downloads/...

Regards

Sumit G.

SOLUTION
Rafeeq's picture

go to any single client and check the policy which is blocking and change the setting accordingly in the sepm firewall policy.

pete_4u2002's picture

check the device id and exclude the webcam

Vikram Kumar-SAV to SEP's picture

Considering its builtin Webcam for the laptop..and Deivce ID is USB/VID...

check in your device control policy if you have something with USB/VID* blocked using Device ID.

Vikram Kumar

Symantec Consultant

The most helpful part of entire Symantec connect is the Search button..do use it.