Video Screencast Help
Symantec to Separate Into Two Focused, Industry-Leading Technology Companies. Learn more.

Possible Issues with EP on our W2003 file server

Created: 24 Jan 2008 • Updated: 23 May 2010 | 8 comments
Hi
I am a new system administrator for a small company. I joined the company just as a new set of servers was being installed by a 3rd party.
We have three servers one of which is 'managing' EP, the second is an Exchange 2007 server, the third is a file and application server and has an active directory role.
 
When endpoint was originally installed on the file server we had many problems with the server 'disappearing' from the network and not being browsable. The suppliers removed endpoint claiming that the network threat protection was 'getting in the way' of the servers being able to correctly replicate and set up browsing.
 
I am unhappy about a server not having AV protection so I reinstalled Endpoint with AV and antispyware only.
 
We have been experiencing problems with conenction to the server disaperaing and returning. Files apparentlty not being available etc.
 
In Fact, many of the issues described at http://support.microsoft.com/kb/923360/
 
All the files mentioned are of a later version than those indicated as causing the problems.
 
Any one got any ideas?
 
Geoff
 
 

Comments 8 CommentsJump to latest comment

Aaron H's picture

Are you using MR1 (11.0.1000) or the original (11.0.0780)?  The original EP had a lot of problems on Windows 2003 servers, one of those being the loss of file shares.  MR1 apparently fixes these issues, but I can't say for certain as I haven't deployed EP to my server yet.

southendsupporter's picture
I'm using 11.0.776.942 . Any idea how I get the upgrade to 11.0.1000?
 
I've tried to contact Symantec support but gave up after holding on the phone for 30 mins :smileymad:
I also tried via the the technical support web site but got bogged down in all the client ID numbers/references/blah that you have to fight through - as I didn't do the install the information I have available is a tad limited!
 



Message Edited by southendsupporter on 01-24-2008 09:14 AM

SKlassen's picture
You'll need the Serial No. which will be listed on the license that was mailed to your company after SEP was purchased.  Your company should have the license documents, although it's not unknown for poor resellers to try and keep them.  If you can't track down the license certificate, you'll have to deal with Symantec Customer Support (not technical support) to get this number.  Once you have the Serial No., you can log into fileconnect.symantec.com and download the new media for the MR1 version and go through the upgrade.



Message Edited by Scott Klassen on 01-24-2008 10:22 AM

MJ8088's picture
The issue affects the Server service and causes the hsares to go offline.
 
Upgrading is a good idea, but this issue can be fixed with the first release.
 
here is the Symantec article:
 
 
Just download the tool. Run the command and reboot.
southendsupporter's picture
Thanks People - MJ8088, your link returns an Error - IE cannot display etc...:smileysad:
MJ8088's picture
Looks like the link is working again. They might be having server/networking issues.
 
Its a real common bug with the initial release. Something to do with a new file system filter. The tool allows you to switchback to an older, stable filter.
 
 
southendsupporter's picture
Thanks - downloaded and installed the tool.
Let's hope it solves my problem :)