Video Screencast Help

Post job is failing in Backup Exec 2010

Created: 14 Sep 2012 • Updated: 17 Sep 2012 | 3 comments
This issue has been solved. See solution.

Hi All,

 Post job is failing for th following type of deployment 

  1. Windows Host with Backup Exec remote administrator and Backup Exec remote agent for windows installed
  2. Windows Host with Backup Exec mediaserver installed 

I have coonfigured Backup Exec remote agent to publish the data to media server. I want post job to be run on the Host 1, where Backup Exec Remote administrator and Backup Exec Remote agent installed. To attain this I have seleted "on each backed up server". But backup will be successfull and post job command will fail. 

 

The postjob commands i tried executing are 

  1. test.bat
  2. c:\Program Files\Symantec\Backup Exec\test.bat
  3. \\host1\c:\Program Files\Symantec\Backup Exec\test.bat

Thanks in advance for the help 

 

Thanks

Veeresh Hosur

Comments 3 CommentsJump to latest comment

SuperBrain's picture

Did Backup Exec trigger the batch files to run?

You can enable SGMon.exe with the following checked:

- Backup Exec Job Engine, RAWS.... 

- Backup Exec Server

keep it running in the background while the job runs and completes.

Check the SGmon log to see if Backup Exec triggered the batch file in question?

pkh's picture

backup will be successfull and post job command will fail.

It is not clear whether you meant the post-command fail to execute or the post-command execute but fail.  In either case, you should log on to the media server using the BESA.  Execute the post-command and see the result.  e.g. \\host1\c:\Program Files\Symantec\Backup Exec\test.bat'  If this fails, then you got to trouble-shoot the problem before using this command as a post-command.

Also make sure that your BE remote agent service is started using the Local System Account.

Veeresh Hosur's picture

Thaks Bhavik and PKH for replying on this. I was able to fix this issue. The post job was not getting invoked. Got it fixed by giving the network path and posjob command got executed. 

 

i.e. \\host1\c$\Program Files\Symantec\Backup Exec\test.bat got it fixed. 

 

Thanks

Veeresh Hosur

SOLUTION