Video Screencast Help

Prepare to restore gives error about missing vx pkg in SRT

Created: 18 Oct 2012 | 2 comments

Hi Team,

While "Prepare To Restore" a Solaris10 Client, I'm getting the following error message:

[Error] V-126-58 Shared Resource Tree does not contain Veritas Volume Manager.

I tried to add the Verotas Volume Manager into SRT but it asks for the vx license package pathname (VRTSvlic)

This package couldn't be found neither in Netbackup server nor in the client server. The only directory found related to this is /opt/VRTSVlic but no VRTSvlic.pkg inside.

This error doesn't happen for the rest of the Solaris10 clients. Is it because the netbackup client package for those servers contain this particular vx package.

Please help me on this.



Comments 2 CommentsJump to latest comment

Mark_Solutions's picture

The version of Volume Manager you add to the SRT must match the version on the client exactly - but if they have been patched you generally cannot add the patch to the SRT so just the same base version is used.

The license package should be included in veritas volume manager and veritas file system so you should be able to browse to the root of either instalation and it will extract the package from within it

Hope this helps

Authorised Symantec Consultant . Expert Partner.

Don't forget to "Mark as Solution" if someones advice has solved your issue - and please bring back the Thumbs Up!!.

Marianne's picture

In support of Mark's excellent post - you can find all VxVM packages (including VRTSvlic) as part of the installation media (either installation dvd or downloaded media).

The need for packages is determined by VxVM version on the client.

Supporting Storage Foundation and VCS on Unix and Windows as well as NetBackup on Unix and Windows
Handy NBU Links